Welcome to the North American Subaru Impreza Owners Club Wednesday September 3, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-06-2007, 11:20 PM   #1
Magnum626
Scooby Guru
 
Member#: 62856
Join Date: May 2004
Chapter/Region: Tri-State
Location: McDowells
Vehicle:
MBP SQC#197
Stockpiling parts...

Default Where does this hose go?

So we had my friends intercooler off and found a hose. It was unplugged and couldn't figure out where it goes if it even is plugged into anything. It looks to be plugged in with the tgv unit thing. Obviously, I'm not that much of a wrencher.

It's not for the bpv or the rails that go in front of the ic.

Anyone know?

It's a crappy cell phone pic I know.

* Registered users of the site do not see these ads.
Magnum626 is offline   Reply With Quote
Old 08-07-2007, 12:12 AM   #2
GrimmSpeed
NASIOC Vendor
 
Member#: 136396
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2013 BRZ
SWP

Default

that might be the hose that goes to the tgv unit. i would reccomend puttin stuff back on and see where it lines up.


Josh
www.grimmspeed.com
GrimmSpeed is offline   Reply With Quote
Old 08-07-2007, 05:24 AM   #3
karlknaupp
Scooby Specialist
 
Member#: 60871
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: TTT K&W Motorsports
Vehicle:
2004 WRB WRX
'10 WRB STI SE stg2

Default

looks like the bpv hose
karlknaupp is offline   Reply With Quote
Old 08-07-2007, 08:31 AM   #4
Turn in Concepts
NASIOC Vendor
 
Member#: 93646
Join Date: Aug 2005
Chapter/Region: MWSOC
Vehicle:
Many Track Records
Let us help you go fast!

Default

That looks like the BPV hose. There is a hose that connects to the TGV's on that side of the motor that is found on pre 04 models that is commonly referred to as "the line to no where." On the 04+ models there is a cap on the TGV motor and no line.

Tony
Turn in Concepts is offline   Reply With Quote
Old 08-07-2007, 08:33 AM   #5
akira02rex
Scooby Specialist
 
Member#: 82612
Join Date: Mar 2005
Chapter/Region: MWSOC
Vehicle:
2015 WRX STI
Ice Silver Metallic

Default

That indeed does look like the bpv hose.
You must have sourced a bpv hose somewhere else..or someone else did.
Better get that fixed/capped asap as you have a boost leak now.
akira02rex is offline   Reply With Quote
Old 08-07-2007, 09:48 AM   #6
Magnum626
Scooby Guru
 
Member#: 62856
Join Date: May 2004
Chapter/Region: Tri-State
Location: McDowells
Vehicle:
MBP SQC#197
Stockpiling parts...

Default

It's not the bpv hose for sure. I tucked the bpv hose in front of that so I could get a picture. That's what we were thinking but the other end goes to the TGV.

I think Tony got it right. I went through the impreza manuals searching under tgv and it made no mention of the hose that goes to nowhere. lol

I thought I heard about that line that goes nowhere. But why does it go no where? And if it definitely does go nowhere why is it shaped like that?
Magnum626 is offline   Reply With Quote
Old 08-07-2007, 11:47 AM   #7
Racer_X_X
Scooby Newbie
 
Member#: 141804
Join Date: Feb 2007
Chapter/Region: SCIC
Location: Orange
Vehicle:
'98 RSTi HTA86 AEM
'02 35R-Nürburgring Cert.

Default

I do believe that goes to the TGV. I had the same issue a few weeks ago.
Here is the thread....
http://forums.nasioc.com/forums/show....php?t=1310888
Racer_X_X is offline   Reply With Quote
Old 08-07-2007, 07:37 PM   #8
Magnum626
Scooby Guru
 
Member#: 62856
Join Date: May 2004
Chapter/Region: Tri-State
Location: McDowells
Vehicle:
MBP SQC#197
Stockpiling parts...

Default

^Yup that's the one. Next time I take off my tmic I'll see if I have one. I never noticed it before on my car.

I guess I could tell my friend not to worry then.

Does anyone know where this info is in the impreza manuals? I can't seem to find them. It shows pics of the tgv and how to remove/install; but never anything about the damn hose.

Thanks everyone.
Magnum626 is offline   Reply With Quote
Old 08-07-2007, 09:01 PM   #9
Steve455
Scooby Newbie
 
Member#: 128727
Join Date: Oct 2006
Location: Sacramento
Vehicle:
2005 WRX Sti
black

Default

I found the same hose on my 02 that was not plugged into anything and going to the TGV.
Steve455 is offline   Reply With Quote
Old 08-08-2007, 12:50 AM   #10
capitalj4
Scooby Newbie
 
Member#: 136309
Join Date: Jan 2007
Chapter/Region: W. Canada
Location: canada
Vehicle:
2003 wrx
blue

Default

so should we plug the hose? or just let it be?
capitalj4 is offline   Reply With Quote
Old 08-08-2007, 10:22 AM   #11
Racer_X_X
Scooby Newbie
 
Member#: 141804
Join Date: Feb 2007
Chapter/Region: SCIC
Location: Orange
Vehicle:
'98 RSTi HTA86 AEM
'02 35R-Nürburgring Cert.

Default

Supposedly its a vent for condensation that can build up inside.
I just left mine the way it was, unplugged.
Everything seems to work just like normal.
Racer_X_X is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where does this hose go? (engine bay) Tur1smoWRX Mid Atlantic Impreza Club -- MAIC 4 07-03-2006 03:54 PM
Where Does This Hose Go? Steel_Rain Factory 2.0L Turbo Powertrain 5 02-01-2006 09:35 PM
Where does this hose go to? Inprogress Texas Impreza Club Forum -- TXIC 17 12-01-2005 11:22 AM
Where does this hose go? (IM) TypeC Factory 2.0L Turbo Powertrain 7 11-19-2004 12:32 PM
where does this hose go ? suprasingle Factory 2.0L Turbo Powertrain 1 10-24-2002 01:19 PM


All times are GMT -4. The time now is 01:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.