Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-15-2007, 10:05 AM   #1
dan1587wrx
Scooby Newbie
 
Member#: 132107
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2006 WRX Stage 3
340WHP 340WTQ WRB

Default Low Oil Pressure After Hid Install

I recently just installed HID headlights into my 06 WRX and now all of a sudden when going slow or coming to a stop my defi oil pressure gauge beeps at a warning I have set around 20psi. Also when the car is warm and idling my oil pressure seems to be around 25psi and not 30 - 35psi like most see. Can some one please explain this because I have no idea why this would be happening? (And yes I check my oil level and it is full)

Thanks
Dan
* Registered users of the site do not see these ads.
dan1587wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drop in oil pressure / low oil pressure magicstop Newbies & FAQs 1 06-08-2009 02:23 AM
Help Low Oil Press after Uppipe Instal BluScubi Newbies & FAQs 8 01-06-2008 02:47 PM
Which wires to tap to install audible low oil pressure alarm? renhoek Electrical & Lighting 0 01-02-2007 11:58 PM
Oil Coolers cause low oil pressure upon startup? kaos200 Factory 2.0L Turbo Powertrain 2 07-21-2004 02:22 AM
Low Oil Pressure MisterX Factory 2.0L Turbo Powertrain 29 12-06-2002 11:18 AM


All times are GMT -4. The time now is 04:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.