Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2007, 02:53 PM   #1
t4nk
Scooby Specialist
 
Member#: 129905
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Katy, TX & Anchorage, AK
Vehicle:
2005 WRB WRX
2003 F-350SD, 7.3PSD

Default grr targetboost!

Okay.. so was tuning a bug eye this past week, and I cannot for the life of me get it past 12psi! new bcs, new hoses, stock restricter pill. adjusted wg warm 3 full turns, got .5psi out of it. I will post logs and maps when I get home.. But I know its the WG.. under wot it will boost 11-12psi @ 9x.x% wastegate duty cycle.. The WG Duty Cycle mapping is set to low 80's, boost is set to 17.4psi. Any ideas? (03 bug eye, TXS turbo back, stage 2)
* Registered users of the site do not see these ads.
t4nk is offline   Reply With Quote
Old 08-20-2007, 06:19 PM   #2
TheShad0w
Scooby Specialist
 
Member#: 91925
Join Date: Jul 2005
Chapter/Region: TXIC
Location: Little Elm, TX
Vehicle:
2005 Saabaru 92-x
AWDTuning.com

Default

sounds like aboost leak to me - when you say new bcs, you mean like a 3 port not an OEM 2 port, right?
TheShad0w is offline   Reply With Quote
Old 08-20-2007, 06:20 PM   #3
wuuusaa
Scooby Specialist
 
Member#: 92894
Join Date: Aug 2005
Chapter/Region: International
Location: Running away from Polar bears
Default

its a oem 2 port
wuuusaa is offline   Reply With Quote
Old 08-20-2007, 07:03 PM   #4
t4nk
Scooby Specialist
 
Member#: 129905
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Katy, TX & Anchorage, AK
Vehicle:
2005 WRB WRX
2003 F-350SD, 7.3PSD

Default

oem 2 port. But the fact of the matter is a good BCS will boost 17psi or more, a bad one wont go past wg boost. And now that you mention boost leak....... the vac. line from the turbo inlet came off.. and it overboosted a few times to 22ish psi.. it could have caused a boost leak.. it pulls pretty damn good for being at 12psi tho!
t4nk is offline   Reply With Quote
Old 08-21-2007, 08:22 AM   #5
gabedude
Scooby Guru
 
Member#: 10108
Join Date: Sep 2001
Chapter/Region: TXIC
Location: Lake Travis, Austin, TX
Vehicle:
07 STI
60Trim TQ monster

Default

Use a grainger valve (make your own MBC from home depot) to bleed off some boost to the air and disconnect the stock solenoid. If you can control boost with an MBC, then it is the solenoid or the solenoid wiring. You said a vac line came off and it overboosted, so I am thinking that the solenoid is not getting power.
gabedude is offline   Reply With Quote
Old 08-21-2007, 11:08 AM   #6
t4nk
Scooby Specialist
 
Member#: 129905
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Katy, TX & Anchorage, AK
Vehicle:
2005 WRB WRX
2003 F-350SD, 7.3PSD

Default

okay ill look in to that.. thanks for ur input gabe. as always its highly appreciated
t4nk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
argh! grr! :( Valien South East Region Forum 10 11-13-2001 11:08 PM
Grr. Im so busy. T-REX Vancouver Impreza Club Forum -- VIC 8 10-01-2001 06:09 PM
('93-'01) Grr :( How do I get gum off floor mat? Hyudra Impreza Forum 12 06-28-2001 12:22 PM
rant: Blankety-Blank Bank of America! GRR. CosmoTheCat North West Impreza Club Forum -- NWIC 24 05-18-2001 10:52 AM
GRR! My windshield fractured overnight! Fido General Forum Archive 5 11-28-2000 12:55 AM


All times are GMT -4. The time now is 01:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.