Welcome to the North American Subaru Impreza Owners Club Wednesday August 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2007, 09:47 PM   #1
bluesube2000
Scooby Newbie
 
Member#: 54446
Join Date: Feb 2004
Vehicle:
03 WRX

Question Question about the effects of A/F, Timing, and boost change in Version 5.8 UTEC

I haven't upgraded the version for my UTEC in a while (haven't touched it in almost 2 years). I have a professionally tuned map, and I am worried that the A/F, Timing, and Boost would change drastically (mostly scared of A/F because my wideband A/F stopped working correctly, and I don't really feel like buying a new one).

I was wondering if anyone had problems in reusing their old maps in the new version of utec? Were there severe A/F, Timing, or Boost Change for anyone?

Please share if you have or haven't experienced any change.

Thanks in advance!
* Registered users of the site do not see these ads.
bluesube2000 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-20-2007, 11:06 PM   #2
bluesube2000
Scooby Newbie
 
Member#: 54446
Join Date: Feb 2004
Vehicle:
03 WRX

Default

First person to say something... gets... a banana!
bluesube2000 is offline   Reply With Quote
Old 08-21-2007, 12:25 AM   #3
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

As long as when you have loaded the new firmware you set the parameters to the same as what they are today then the map will run the same.

So manually write down all the parameters, you cannot upload them between firmware.

Save off all your maps

Upgrade firmware

Manually enter parameters, don't screw with any that were not in the last firmware. Make sure you run the same modes.

Load your old maps

GO

I don't need a banana, thanks

Oh- but if you don't plan to use any of the new features why upgrade?
mick_the_ginge is offline   Reply With Quote
Old 08-21-2007, 04:14 AM   #4
bluesube2000
Scooby Newbie
 
Member#: 54446
Join Date: Feb 2004
Vehicle:
03 WRX

Default

woot thanks for the reply! here you can have a banana anyways

I believe I have like firmware 4.2B or something?

The reason why I want to upgrade is because..
My car knocks a little bit in weird areas only on certain days...

and I heard from a friend that the new firmware makes the car run more smooth / fewer knocks?

And ... I remember u were in the hospital like 2-3 months ago. Hope all is going well for u .
bluesube2000 is offline   Reply With Quote
Old 08-21-2007, 11:01 AM   #5
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

To be honest unless you are going to get a retune I expect the knock will not go away. As you will be running the same parameters and map you are in effect running the same code so the knock will still exist.

Sounds like the car is tuned to the edge, which is why it only knocks once in a while. Just pull a degree of timing in the areas that it knocks. Or just lower the boost in those areas.

Post some logs and I am sure people will help.

Cheers
mick_the_ginge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question About the Number of Ports in an enclosure Rayman21287 Car Audio, Video & Security 10 12-15-2008 08:31 PM
Question about the end of time... aerostar Off-Topic 56 12-11-2007 02:03 PM
idle issues on the version 5.8 utec? jemar2169 UTEC 8 01-23-2007 11:08 PM
Question about the founders of the U.S. JonnySubaru Political Playground 17 05-28-2004 04:25 PM
worried about the effect of a lightweight flywheel on the weak RS tranny, HELP! subyguy2 Transmission (AT/MT) & Driveline 5 10-09-2001 12:28 PM


All times are GMT -4. The time now is 07:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.