Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-22-2014, 07:23 PM   #1
Kubby343
Scooby Newbie
 
Member#: 389225
Join Date: Apr 2014
Chapter/Region: NESIC
Location: Merrimack New Hampshire
Vehicle:
2004 Impreza WRX
World Rally Blue

Default Misfire

My buddy has a cylinder 1 misfire in his 2007 wrx. We changed the plug and the coil, were thinkin at this point it's a chafed wire and were gonna do a leakdown test. Any suggestions?


Sent from my iPhone using NASIOC
* Registered users of the site do not see these ads.
Kubby343 is offline   Reply With Quote
Old 08-24-2014, 06:03 AM   #2
Stizoo
Scooby Newbie
 
Member#: 367351
Join Date: Sep 2013
Chapter/Region: NESIC
Location: NH
Vehicle:
2005 wrx sti
blue

Default

I has this issues for a while it would come and go all the time. I had to change my injector in cylinder 1 it went bad and replaced it. Been fine so far but yea do what I did swap injector in clindyer 1 with injector cylinder 2 then reset the code leave the car alone for a while then drive it around intill you get the code again . If it ends up changing to a misfire in cylinder 2 then it's the injector. I had code p0301 then changed to p0302. I bought used ones for a set of 125$ Didn't feel like paying 90-100$ for each injector , when I just wanted to swap one out. Let me know if this helped at all.
Stizoo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.