Welcome to the North American Subaru Impreza Owners Club Tuesday October 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 08-22-2007, 05:23 PM   #1
Scooby Specialist
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
03 2.0fpred wrx!!

Default the utec?

hey guys any info on this will be helpful. i have heard mention that the utec will not allow you to run tgv deletes, is this true? if so is there anything i can do to allow the utec to work properly? sorry i did a search and came up with nothing.
* Registered users of the site do not see these ads.
spoolinred is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-22-2007, 08:07 PM   #2
Scooby Specialist
Member#: 49978
Join Date: Dec 2003
Chapter/Region: NESIC
Location: Shrewsbury, MA
2002 WRX w/ JDM STi
6spd, EJ255, VF39 & EWG


That's because you probably searched in the wrong place, and definitely posted this in the wrong place. Check the Engine Management forum.
wrxfactor is offline   Reply With Quote
Old 08-23-2007, 01:44 PM   #3
Scooby Specialist
Member#: 41561
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Chicago
04 GT3076 2.1
Stroker = Broken 3rd


Why would it not let you run tgv deletes. Utec doesnt control them. U'll be fine as long as you tune for it. idle primarily.
NITROS is offline   Reply With Quote
Old 08-23-2007, 04:51 PM   #4
Scooby Specialist
Member#: 60794
Join Date: Apr 2004
Chapter/Region: MAIC
Location: Somewhere in Northern DE
2007 Solstice GXP


The UTEC will not eliminate any associated CELs from running TGV-less. You have two options IMHO:

1.) Leave the rods in place, and the sensors connected.
2.) Buy a Tactrix cable, and reflash your ECU to eliminate the codes.

Oh, and wrong forum. This question should be posted in the EM -> UTEC forum.
rewt is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
does the utec use the factory boost solenoid? whiterabbit Engine Management & Tuning 17 03-17-2003 06:40 PM
is the abc for the utec necassary? Otaku64 Engine Management & Tuning 8 02-25-2003 02:35 AM
Does the UTEC always come with the ABC? Wrxified Engine Management & Tuning 1 02-23-2003 10:52 PM
Does the utec/unichip take over timing control or modify the signal to the ECU? trhoppe Engine Management & Tuning 1 10-21-2002 12:18 AM
Can the UTEC switch maps "on the fly"? fastburro Engine Management & Tuning 2 10-07-2002 01:07 PM

All times are GMT -4. The time now is 09:51 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.