Welcome to the North American Subaru Impreza Owners Club Wednesday March 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2007, 01:25 PM   #1
rustyzipper
Scooby Newbie
 
Member#: 79175
Join Date: Jan 2005
Chapter/Region: South East
Location: nashville, tn
Vehicle:
2004 FXT
Red

Default ST codes thrown

I have on 02 WRX w/vf34 and a FMIC. I am throwing a code of 303 and ?????

I know that the 303 is the misfire on #3 .
What the heck does "????" mean when it is thrown?


About 3 weeks ago my car through a 302 303 304 and ???? after a stubble from the take off.

Got home and found out that my blow off valve was unscrewing itself , I think do to the solid pitch mount. So I fix it and reset the codes and it drove like a champ.

Today I was just casually driving and the CEL popped on again. Checked it right away and gave the prementioned CEL's.

Could this be a fueling problem? I have changed my plugs recently , could it be a misgap?

I know this is a hard problem to solve without actually driving the car , but some trouble shooting would be helpful.

I am going to check on all the IC for leaks/BOV crap, just to get that out of the way.

I did however , after the CEL was thrown , push it up to the upper RPM's to listen for DET but everything sounded fine, no pings from what I can tell.

As soon as I can I will data log to see if I can find anything.
* Registered users of the site do not see these ads.
rustyzipper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL troubles codes thrown, need help plz Stylz916 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 02-21-2010 09:47 AM
P0327 Code thrown- confirming understanding Sideshowbob Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 23 05-26-2009 12:58 AM
CEL with 4 Codes Thrown G Langa Newbies & FAQs 0 07-14-2008 12:00 PM
several ecu codes thrown spoolinred Service & Maintenance 6 04-12-2008 11:21 PM
Double CEL blink, no code thrown superg Engine Management & Tuning 5 03-02-2006 01:44 PM


All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.