Welcome to the North American Subaru Impreza Owners Club Saturday December 10, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-26-2007, 08:23 PM   #1
iluvdrt
Scooby Specialist
 
Member#: 46248
Join Date: Oct 2003
Chapter/Region: SCIC
Location: DRTY Autosports Oceanside, Ca
Vehicle:
82 Brat
Tan

Default Need help ASAP Please with trans (not hard)

I have a 98 Lego GT wagon with an auto trans. I have installed a HUGE trans cooler, and used only Mobile 1 syn trans fluid since I have owned it.

Well today I blew out a front axle and had to limp her home about 12 miles. It didnt like it, but I made it. While changeing the axle I figured I would change the front diff seal as well (since it was leaking), but the darn retaining plate will not come off, and I broke off a few small pieces trying to get it.
I did get a new retaining plate, but I cannot get the old one off still, so my questions are:

1. How do you get that stupid front diff retaining ring off to change the axle seal (bolt and lock clip already removed), and

2. could I have hurt something driving in RWD mode with the front axle being being broken (I removed the shaft from the trans before driving).

Please help as I need my car to work. My son starts school tues, and I need it to take him......aside from working.

Thanks for any help.
* Registered users of the site do not see these ads.
iluvdrt is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-27-2007, 02:03 AM   #2
fastenova
Scooby Specialist
 
Member#: 38829
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Tigard, OR
Vehicle:
Not your usual 1997
Legacy GT

Default

Those covers spin off. Use a brass drift punch and a medium ball-peen hammer and whack it using the little "arms" provided. I believe they both come out counter-clockwise (Neither side should be reverse threaded).

There is also an o-ring in there, I think, and I'd suggest replacing that as well.

FYI: This knowledge is from a '97 5spd I just installed, so it may not be 100% accurate, but should be the same between MT and AT. If I get the chance tomorrow I'll look at my old AT and see if it's the same setup, but I'd imagine it is...
fastenova is offline   Reply With Quote
Old 08-27-2007, 08:17 AM   #3
brandoncrone
Scooby Newbie
 
Member#: 152710
Join Date: Jun 2007
Default

It is the same as an automatic. The seal goes on from the inside. Also mark it before you take it out. It has to be turned in exactly the same amount it comes out as the 'wheels' preset the differential bearing preload. The diff could be damaged if they are not put back where they came out.
brandoncrone is offline   Reply With Quote
Old 09-04-2007, 07:33 PM   #4
iluvdrt
Scooby Specialist
 
Member#: 46248
Join Date: Oct 2003
Chapter/Region: SCIC
Location: DRTY Autosports Oceanside, Ca
Vehicle:
82 Brat
Tan

Default

Thanks for the help. I finally got it out after breaking it, had to get a new cover. I also didnt know about the preload thing until I had already had it out. I put it in and made it in between tight and snug. The online manual says every bar is apx .002" so I dont think it will that ba
d. 1 week driving and no probs so far.
iluvdrt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help ASAP please z3coupe Southern California Impreza Club Forum -- SCIC 5 05-23-2003 11:30 AM
Need help ASAP please Corn-Picker Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-11-2002 01:57 AM
Need help ASAP please z3coupe Brakes, Steering & Suspension 9 01-21-2002 09:44 PM
where do I get T fitting for boost guage? I need help asap please littleblue Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 06-08-2001 08:05 AM

All times are GMT -4. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.