Welcome to the North American Subaru Impreza Owners Club Friday May 22, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-31-2007, 05:33 PM   #1
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default Reset ECU & Chevron

Thanks for the tip all - runs like new again! Chevron is cheaper than Shell too
* Registered users of the site do not see these ads.
dunc_b is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-31-2007, 05:38 PM   #2
Black-Falcon
Scooby Specialist
 
Member#: 106318
Join Date: Jan 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
14 Cadirrack
ATS

Default

Be careful in this heat though! Your ECU doesn't have any of the learning that it had before, so your running full(ish) timing. (det prone with high heat)
Black-Falcon is offline   Reply With Quote
Old 08-31-2007, 05:41 PM   #3
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

Good point... I was just a quick blast and I let it idle for at least a minute afterwards...

I have a laser click thermometer in my garage - the turbo was 320 degrees!!!

D
dunc_b is offline   Reply With Quote
Old 08-31-2007, 06:07 PM   #4
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

what kinda problems where u having?
racingfish is offline   Reply With Quote
Old 08-31-2007, 06:53 PM   #5
Evil_STI
*** Banned ***
 
Member#: 106521
Join Date: Feb 2006
Chapter/Region: SWIC
Location: is_gay
Vehicle:
I am an ancient of
chaos. \\ t3hclap.com

Default

I have ROUGH start up idle...
Evil_STI is offline   Reply With Quote
Old 08-31-2007, 06:58 PM   #6
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

its prob from you changing the same parts to many times.
racingfish is offline   Reply With Quote
Old 08-31-2007, 07:02 PM   #7
Black-Falcon
Scooby Specialist
 
Member#: 106318
Join Date: Jan 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
14 Cadirrack
ATS

Default

Quote:
Originally Posted by racingfish View Post
its prob from you changing the same parts to many times.
good observation
Black-Falcon is offline   Reply With Quote
Old 08-31-2007, 07:06 PM   #8
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

lol thanx... or it could be the boxer rumble?? hmmm idk
racingfish is offline   Reply With Quote
Old 08-31-2007, 07:08 PM   #9
Evil_STI
*** Banned ***
 
Member#: 106521
Join Date: Feb 2006
Chapter/Region: SWIC
Location: is_gay
Vehicle:
I am an ancient of
chaos. \\ t3hclap.com

Default

No...I mean...My car literally SHAKES ever so often, right when I start it up and don't move...
Evil_STI is offline   Reply With Quote
Old 08-31-2007, 07:53 PM   #10
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

its trying to wake itself up.
racingfish is offline   Reply With Quote
Old 08-31-2007, 09:11 PM   #11
kos
Scooby Specialist
 
Member#: 118334
Join Date: Jun 2006
Chapter/Region: SWIC
Location: Bouncing off Kerbs
Vehicle:
2005 AW RS + 2006
Time Attack WRX

Default

Quote:
Originally Posted by Evil_STI View Post
No...I mean...My car literally SHAKES ever so often, right when I start it up and don't move...
you can has motor mounts?
kos is offline   Reply With Quote
Old 08-31-2007, 09:32 PM   #12
06REXtr
Scooby Newbie
 
Member#: 124904
Join Date: Sep 2006
Chapter/Region: SCIC
Location: Downey, CA
Vehicle:
2002 Bugeye

Default

Quote:
No...I mean...My car literally SHAKES ever so often, right when I start it up and don't move...
^^^^ might be the driver.
06REXtr is offline   Reply With Quote
Old 09-01-2007, 01:19 AM   #13
gormonk
Scooby Specialist
 
Member#: 98960
Join Date: Oct 2005
Chapter/Region: SWIC
Location: phoenix, AZ
Vehicle:
1978 brat (fo realz)
red

Default

Quote:
Originally Posted by Evil_STI View Post
I have ROUGH start up idle...
its called YOU HAVE A SUBARU!
rough idle is what our cars are about............. maybe you should have gotten an evo.
gormonk is offline   Reply With Quote
Old 09-01-2007, 02:36 AM   #14
Evil_STI
*** Banned ***
 
Member#: 106521
Join Date: Feb 2006
Chapter/Region: SWIC
Location: is_gay
Vehicle:
I am an ancient of
chaos. \\ t3hclap.com

Default

Quote:
Originally Posted by gormonk View Post
its called YOU HAVE A SUBARU!
rough idle is what our cars are about............. maybe you should have gotten an evo.
Evil_STI is offline   Reply With Quote
Old 09-01-2007, 02:37 AM   #15
Evil_STI
*** Banned ***
 
Member#: 106521
Join Date: Feb 2006
Chapter/Region: SWIC
Location: is_gay
Vehicle:
I am an ancient of
chaos. \\ t3hclap.com

Default

Quote:
Originally Posted by kos View Post
you can has motor mounts?
Prolly.

Quote:
Originally Posted by 06REXtr View Post
^^^^ might be the driver.
Prolly.

Don't know what I do to it...
Evil_STI is offline   Reply With Quote
Old 09-01-2007, 12:26 PM   #16
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

you have an 07 tho....
racingfish is offline   Reply With Quote
Old 09-01-2007, 02:02 PM   #17
dunc_b
Scooby Newbie
 
Member#: 154343
Join Date: Jul 2007
Chapter/Region: SWIC
Default

Mine just felt normally aspirated - my 'kick/surge' at 3000rpm all but vanished... but I did only drive it in stop start traffic that week and think I might have has some nasty fuel from the Danny's/Shell on Tatum as my wife was saying her forester felt bogged down too...
dunc_b is offline   Reply With Quote
Old 09-01-2007, 06:07 PM   #18
Black-Falcon
Scooby Specialist
 
Member#: 106318
Join Date: Jan 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
14 Cadirrack
ATS

Default

Dude. The Heat. It turns our cars off.

Wait until it cools down (see: not 110 for 30+ days)

My car feels like it has nothing, I try to stay out of boost to keep it from committing suicide (blown engine).
Black-Falcon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Resetting ECU by unplugging the ECU? kgb Normally Aspirated Powertrain 12 05-21-2002 01:09 PM
('93-'01) Warranty & Resetting ECU e_a_olson Impreza Forum 3 05-31-2001 08:48 AM
('93-'01) Which is the correct/better way to reset ECU? bensonwrx Impreza Forum 13 05-29-2001 02:39 AM
('93-'01) Should I reset ECU? swappedGF Impreza Forum 3 04-16-2001 04:50 PM
('93-'01) What's the official method to reset ECU? Brood Impreza Forum 6 04-12-2001 02:38 PM


All times are GMT -4. The time now is 08:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.