Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-02-2007, 10:11 PM   #1
Subydude81
Scooby Specialist
 
Member#: 118266
Join Date: Jun 2006
Chapter/Region: Tri-State
Location: NY, Middletown
Vehicle:
2007 Lexus IS250 RWD
6MT

Default Having tire wear, then alignment, then more wear?

I called a major alignment place and told them i had my car aligned a bunch of times and the last time it was aligned I had some inner toe wear on the fronts and made sure they set my car to 0 toe all around. He said thats not gonna fix the problem now cause I already had wear and wouldnt really make a big difference. Only about 3-4 thousand miles more im about down to no tread left on the inner fronts. Car never been in accident and have no hit curb or major pothole.

Is this true?
* Registered users of the site do not see these ads.
Subydude81 is offline   Reply With Quote
Old 09-02-2007, 10:25 PM   #2
Dokturseuss
Scooby Newbie
 
Member#: 102009
Join Date: Dec 2005
Chapter/Region: South East
Location: Huntsville, AL
Vehicle:
1999 impreza

Default

my car had a similar problem, pretty much once iut starts to wear uneven, its to late to fix it
Dokturseuss is offline   Reply With Quote
Old 09-03-2007, 02:03 AM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...ya could have swapped the tires...but ya DO need '0' toe
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Worn tires, then alignment....dumb?? Subydude81 Tire & Wheel 0 04-09-2008 10:35 PM
How do I have tire wear with 0 toe? Frustrated Subydude81 Brakes, Steering & Suspension 31 08-15-2007 05:50 PM
Funny Tire wear and alignment question: IchibahnWRX Brakes, Steering & Suspension 9 06-23-2005 04:44 PM
Fuses blow...then blow... then about 10 more.... and SO ON!! ( running lights/tails? mmmprza Electrical & Lighting 23 03-11-2004 07:56 PM
One Tire has more wear than the other 3? moss Tire & Wheel 6 09-09-2003 07:06 PM


All times are GMT -4. The time now is 11:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.