Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-10-2007, 06:19 AM   #1
Legacy91
Scooby Newbie
 
Member#: 158858
Join Date: Sep 2007
Default '91 Legacy AWD Sedan front end noise Q?

Greetings. I just bought a '91 Legacy AWD sedan with auto trans.
When driven cold, there is a rhythmic rubbing or squishy noise coming from the left front wheel area. It sounds like something is rubbing, but I can't see anything that looks like it is being rubbed. It is definitely related to wheel speed, but not engine speed. It is unaffected by braking or turning or by coasting in neutral. I just had the front left drive axle and boot replaced. The sound existed before and after this replacement.
The sound goes away after five to seven miles, so it's never doing it by the time I get to the shop.
Thanks much in advance for any help.
Steve
* Registered users of the site do not see these ads.
Legacy91 is offline   Reply With Quote
Old 09-10-2007, 07:46 AM   #2
Meat Supply
Scooby Specialist
 
Member#: 137902
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: traverse city, Mi skeletor
Vehicle:
hey! Who brought
the chili dogs? Let's eat

Default

*could* be a wheel bearing, sometimes they have this type of sound. usually more when turning one way or another. i'd just wait it out and see if it gets more often or worse i guess.
Meat Supply is offline   Reply With Quote
Old 10-24-2007, 01:26 AM   #3
subydude13
Scooby Newbie
 
Member#: 134858
Join Date: Dec 2006
Chapter/Region: NWIC
Location: olympia wa
Vehicle:
1995 legacy
wintergreen met

Default

i have the same nois took it a few places and they didnt know what it was
subydude13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT 2005 WRX Sedan Front End for Bugeye or Hawkeye front end. Tecate Private 'Wanted' Classifieds 1 10-08-2009 01:34 AM
WTT NC:02' sedan front end (carbon) for wagon front end Sleeperwagon1 Exterior/Styling 5 02-27-2008 09:16 AM
'91 Legacy Turbo Sedan in St. Louis ac30treb MWSOC Private Classifieds 5 06-23-2006 07:05 PM
'91 Legacy Turbo Sedan in St. Louis ac30treb Private Vehicle 'For Sale' Classifieds 7 05-21-2006 04:25 AM
'91 Legacy Turbo Sedan Auto tranny nicrfe1370 Private Vehicle 'For Sale' Classifieds 4 03-21-2006 10:43 AM


All times are GMT -4. The time now is 01:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.