Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-10-2007, 11:16 PM   #1
slvrwrx03
Scooby Newbie
 
Member#: 155183
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NOR CAL
Vehicle:
2003 WRX

Default cant connect using tactrix cable

I have a tactrix cable and enginuity but Im unable to connect to the ecu I searched and found out that you need the drivers for the cable but when my computer trys to install them it always fails any help would be great I was told this would work and now Im starting to think I wasted the money for the cable please help
* Registered users of the site do not see these ads.
slvrwrx03 is offline   Reply With Quote
Old 09-10-2007, 11:20 PM   #2
dtpebs
Scooby Newbie
 
Member#: 98084
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Youngstown, OH
Vehicle:
2008 WRX Sedan
Charcoal Grey

Default

Software for d/l and up/l maps: http://www.openecu.org/index.php?title=EcuFlash

Go there, download that ecu flash program. I have an older laptop, similar problems you had. This program worked for me.
dtpebs is offline   Reply With Quote
Old 09-10-2007, 11:51 PM   #3
slvrwrx03
Scooby Newbie
 
Member#: 155183
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NOR CAL
Vehicle:
2003 WRX

Default

Im mainly wanting to datalog can I do this with that software thanks for the help
slvrwrx03 is offline   Reply With Quote
Old 09-11-2007, 03:54 AM   #4
dtpebs
Scooby Newbie
 
Member#: 98084
Join Date: Oct 2005
Chapter/Region: MWSOC
Location: Youngstown, OH
Vehicle:
2008 WRX Sedan
Charcoal Grey

Default

Stick with enginuity for datalogging.
dtpebs is offline   Reply With Quote
Old 09-11-2007, 11:37 AM   #5
slvrwrx03
Scooby Newbie
 
Member#: 155183
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NOR CAL
Vehicle:
2003 WRX

Default

I want to use enginuity but I cant get it to connect can someone help
slvrwrx03 is offline   Reply With Quote
Old 09-11-2007, 12:05 PM   #6
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.8@150

Default

When it asks to install the drivers you need to tell it you want to manually install them then tell it to look in program files->openecu->ecuflash->drivers->x86. The laptop will go through this process 2 times and you have to tell it where to look both times.
06rexwagon is offline   Reply With Quote
Old 09-11-2007, 12:07 PM   #7
RedRicer
Scooby Newbie
 
Member#: 128810
Join Date: Oct 2006
Vehicle:
05 STI
CGM

Default You need the right maps and version

The maps and versions must be correct or it will not work. Go to enginuity.org and follow there directions. It works for me on an 05 sti no problem. If you have an older laptop with an older os it could be problems with your USB not recognizing the cable or having the drivers.

Or do what he says ^^^^^^^
RedRicer is offline   Reply With Quote
Old 09-11-2007, 05:51 PM   #8
slvrwrx03
Scooby Newbie
 
Member#: 155183
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NOR CAL
Vehicle:
2003 WRX

Default

Quote:
Originally Posted by 06rexwagon View Post
When it asks to install the drivers you need to tell it you want to manually install them then tell it to look in program files->openecu->ecuflash->drivers->x86. The laptop will go through this process 2 times and you have to tell it where to look both times.

I did exactly this and then came to put down what I had done and you had left this message I appreciate it tho thats the way to do it because the drivers for the tactrix cable come with ecuflash so I just used the advanced feature on the install box to find the drivers and then installed then and it worked perfectly thanks again for all the help
slvrwrx03 is offline   Reply With Quote
Old 09-11-2007, 06:31 PM   #9
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.8@150

Default

Hey glad it worked!
06rexwagon is offline   Reply With Quote
Old 09-25-2007, 10:46 PM   #10
Foska Oats
Scooby Specialist
 
Member#: 144081
Join Date: Mar 2007
Chapter/Region: AKIC
Location: Jamaica
Vehicle:
2003 WRX
Blue

Default

I just downloaded mine. Thanks much.
Foska Oats is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tactrix Cable Ryan314 Private 'Wanted' Classifieds 3 07-06-2010 11:50 AM
Anyone know how to use tactrix cables? shanemono4 Rocky Mountains Impreza Club Forum -- RMIC 5 05-09-2008 09:42 AM
Using Tactrix Cable for OBD2 Scanning... nperkins Commercial ECU Reflashes 6 07-25-2007 10:45 PM
so where do i connect tactrix cable? stevey323 Newbies & FAQs 3 03-10-2007 08:00 PM
Where to connect tactrix cable on 2006 WRX? eggeegg Newbies & FAQs 12 02-10-2007 08:39 PM


All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.