Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 09-11-2007, 11:23 AM   #1
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default BLEW MY AXIS STAGE 2 lol

Well guyts it was fun for about 6k miles. But now I must be moving on and nputting a better engine in my car. THe engine took quite a bit of abuse before then rings went out. But i just cant help but think that the piston that the rings went out on was already bad. As soon as the engine went in the piston that went bad wouldnt fire from day 1 properly but did have good compression. in the initial tuning the was some harsh detonation But I had gotten it where there was no detronation. Well not a bad engine just couldve been better.
* Registered users of the site do not see these ads.
dukeduster is offline  
Old 09-11-2007, 11:53 AM   #2
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

what do you mean the piston wouldn't fire?...sounds like an electrical or plug issue to me.
Homemade WRX is online now  
Old 09-11-2007, 12:19 PM   #3
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

Well on a REALLY cold satrt that piston would not fire until the engine temp came up!
dukeduster is offline  
Old 09-11-2007, 12:57 PM   #4
radve
Scooby Newbie
 
Member#: 155256
Join Date: Jul 2007
Chapter/Region: International
Location: bristol uk
Vehicle:
2000 sti ra
multi colour

Default axis engine

sounds like the detonation could of damaged the engine not a bad engine its not normally the engines fault it detonates ,its the tuning.
If there was enough oil in the cylinder to cause det and misfire from cold it would of smoked like a train .
radve is offline  
Old 09-11-2007, 01:24 PM   #5
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

yeah well nit did smoke like crazy on a cold startup. once warmed up all was well. I sure detonation had a lot to do wiht it too but the last 3k miles of the motors life was detonation free.
dukeduster is offline  
Old 09-11-2007, 01:40 PM   #6
NITROS
Scooby Specialist
 
Member#: 41561
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
04 GT3076 2.1
Stroker = Broken 3rd

Default

Quote:
Originally Posted by dukeduster View Post
yeah well nit did smoke like crazy on a cold startup. once warmed up all was well. I sure detonation had a lot to do wiht it too but the last 3k miles of the motors life was detonation free.
Sooo, when you say smoke like crazy can you show us a video? Whats the compression at? What are your leak down values?

I remember your tuning posts. How much boost were u running?
NITROS is offline  
Old 09-11-2007, 01:53 PM   #7
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Heh, 3k of detonation on a built motor and you expect it to last?

IMO, you need to fix other problems before putting another built motor in there.
8Complex is offline  
Old 09-11-2007, 02:01 PM   #8
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

I'm going to say the motor was killed in the initial 3k miles due to detonation...poor rings never had a chance...
what did you do for your break in period?...please be complete and precise with the answer.
Homemade WRX is online now  
Old 09-11-2007, 07:40 PM   #9
modaddict
Scooby Guru
 
Member#: 95840
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Pasco, WA
Vehicle:
sold to a good bud
awaiting next car

Default

atleast the OP can make a "lol" at his mistakes!

modaddict is offline  
Old 09-11-2007, 09:03 PM   #10
jays05
Scooby Specialist
 
Member#: 78165
Join Date: Dec 2004
Chapter/Region: South East
Location: SC
Vehicle:
05 STI 35r + e85

Default

How could you ever blame the engine?!?

http://forums.nasioc.com/forums/show....php?t=1214410

I have never seen so many knock counts in a datalog.
jays05 is offline  
Old 09-11-2007, 09:04 PM   #11
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

it very well could been killed die to detonation. The problem was is that the inter cooler sucked major balls for the turbo i was running. just got too hot and liked to detonate. I dont have any smokey videos either. either way the ring wasnt set up right anyways. I am not knocking axis motors either! i think they are pretty fair quality. at least the stage 2 is. My motor detonated under light boost since i started tuning it. I dont know why either. I wanted to run 15psi on pump at about 17 degrees timing and it would detonate. i had to back it down to 14 degrees before the detonation went away. I am pretty sure the egts were just too hot and the intercooler had A LOT to do with the destruction of the engine. I am not mad about either you dont hear me blasting on anything just sharing my experience.
dukeduster is offline  
Old 09-11-2007, 09:05 PM   #12
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

I dont remember putting a post blaming the engine for the detonation? I blamed it for not firing on the cylinder that died!

Quote:
Originally Posted by jays05 View Post
How could you ever blame the engine?!?

http://forums.nasioc.com/forums/show....php?t=1214410

I have never seen so many knock counts in a datalog.
dukeduster is offline  
Old 09-11-2007, 09:06 PM   #13
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

were you sure of your gas quality? And did you check your entire setup to ensure that there were no othe probles that were causing you strife in the tuning department?
jigga is offline  
Old 09-11-2007, 09:10 PM   #14
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

i tried a bunch of sifferent gas brands and the only thing that cured detonation is alchohol or race gas
dukeduster is offline  
Old 09-11-2007, 09:12 PM   #15
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

what intercooler were you using again??
jigga is offline  
Old 09-11-2007, 09:18 PM   #16
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

ebay top mount
dukeduster is offline  
Old 09-11-2007, 09:18 PM   #17
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Quote:
Originally Posted by dukeduster View Post
I dont remember putting a post blaming the engine for the detonation? I blamed it for not firing on the cylinder that died!
I'm still wondering why you are blaming a chamber for not firing...either it was your fuel or fire that was not working...that piston, even with rings in a straight line will make enough compression to fire...
I personally think it was your plug gap/temp range...either that or a short.
Homemade WRX is online now  
Old 09-12-2007, 01:23 AM   #18
modaddict
Scooby Guru
 
Member#: 95840
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Pasco, WA
Vehicle:
sold to a good bud
awaiting next car

Default

Quote:
Originally Posted by jays05 View Post
How could you ever blame the engine?!?

http://forums.nasioc.com/forums/show....php?t=1214410

I have never seen so many knock counts in a datalog.
THE best quote in that thread:

Quote:
Originally Posted by NITROS View Post
Hey do me a favor and post your timing map that way i can see what your doing man.

IF THAT CEL FLASHES. LET OFF IMMEDIATELY DO NOT DRIVE THROUGHT IT. YOUR ENGINE WILL BLOW UP.
modaddict is offline  
Old 09-12-2007, 09:39 AM   #19
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

Quote:
Originally Posted by modaddict View Post
THE best quote in that thread:
sometimes i wonder why i even post here
dukeduster is offline  
Old 09-12-2007, 10:19 AM   #20
rewt
Scooby Specialist
 
Member#: 60794
Join Date: Apr 2004
Chapter/Region: MAIC
Location: Somewhere in Northern DE
Vehicle:
2007 Solstice GXP

Default

What do you mean a cylinder didn't fire? Were you able to verify the cylinder was not getting spark? I would assume that if you were getting good compression numbers, the rings seated fine.

Also, the detonation you experienced could have been caused by a number of variables, and a few I could suggest just based on the info in this thread include:

1.) Gas quality/octane
2.) Poor intercooling
3.) Tuning

These three variables lead to detonation which killed your motor. Live and learn. So what are your plans now? Rebuild?
rewt is offline  
Old 09-12-2007, 11:00 AM   #21
Porkchop-WRX
Scooby Specialist
 
Member#: 33293
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: Central Jersey
Vehicle:
2011 4-door STi
Plasma Blue

Default

Well when you buy a nice short block then go buy a cheezy ebay tmic what do you expect.

Go big or go home.
Porkchop-WRX is offline  
Old 09-12-2007, 11:04 AM   #22
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Quote:
Originally Posted by dukeduster View Post
sometimes i wonder why i even post here
Other people wonder as well. Your original post doesn't really have a point or a question to it.
8Complex is offline  
Old 09-12-2007, 09:08 PM   #23
dukeduster
Scooby Specialist
 
Member#: 95789
Join Date: Sep 2005
Location: Lovington nm
Vehicle:
2002 WRX PTE
6262, hydra, 1100 FIC

Default

Definitely gonna do a rebuild. This time with a hx40 holset and prolly better rods and pistons on a ej257. Hell its just a motor. mr complex moderator FYI my post is very informative due to the fact of sharing my experiences of the axis stage 2 motor with what mods and tuning i had. so piss off
dukeduster is offline  
Old 09-12-2007, 10:46 PM   #24
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Quote:
Originally Posted by dukeduster View Post
Well guyts it was fun for about 6k miles. But now I must be moving on and nputting a better engine in my car. THe engine took quite a bit of abuse before then rings went out. But i just cant help but think that the piston that the rings went out on was already bad. As soon as the engine went in the piston that went bad wouldnt fire from day 1 properly but did have good compression. in the initial tuning the was some harsh detonation But I had gotten it where there was no detronation. Well not a bad engine just couldve been better.
Quote:
Originally Posted by dukeduster View Post
Definitely gonna do a rebuild. This time with a hx40 holset and prolly better rods and pistons on a ej257. Hell its just a motor. mr complex moderator FYI my post is very informative due to the fact of sharing my experiences of the axis stage 2 motor with what mods and tuning i had. so piss off
I beg to differ. Your post not only had no question or technical information in it, but your spelling, grammar, punctuation, and thought seperation outright suck.

Perhaps someone will complain about me "getting in the last word and closing the post" but frankly, this post is going nowhere and has nothing to give to the community other then to make sure to get your car professionally tuned.
8Complex is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upstate NY: 1998 2.5RS-T with Axis stage 2 shortblock and PPGs Keith Private Vehicle 'For Sale' Classifieds 9 10-30-2009 06:22 PM
gauging interest: 1998 2.5RS-t with Axis stage 2 motor (new)... Keith Private Vehicle 'For Sale' Classifieds 28 02-18-2009 02:40 PM
Keith's, "I can't get my car inspected" sale. RS-t with Axis stage 2 STi block Keith NESIC Private Classifieds 31 03-22-2008 07:33 PM
2.5 Axis Stage 2 bottom end.... any good?? frayz Built Motor Discussion 6 08-23-2007 03:38 PM
Axis Stage 2 vs. USDM STi 2.5 Chad W Built Motor Discussion 14 04-29-2007 11:40 PM


All times are GMT -4. The time now is 11:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.