Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-12-2007, 11:09 AM   #1
caterpill
Scooby Specialist
 
Member#: 27136
Join Date: Oct 2002
Default A/C Compressor Oil - Unable to find correct type "Zexel Type R" ??

I've been trying to find out what kind of A/C compressor oil my 1994 Impreza Wagon takes. I am ready to swap out the leaky discharge hose, but I need to find out what kind of oil I need. It's R-134a, so I know it's PAG oil, and the service manual states that it's a Zexel Rotary Vane compressor, so I know that the oil also needs to be pretty thick. Unfortunately, the service manual states , use "Zexel Type R Oil", which doesn't help me in any way in finding an aftermarket.

I searched and only found another thread with a 96' Legacy, and his compressor had "Zexel 200" on it, or something to that extent. It was concluded that it was probably PAG 200 for that system.

Does anyone know what I should use? The compressor is a slightly noisy but I believe it's a bit low on oil.. I bought it used with 80k miles and it seems that the A/C hasn't been serviced since. It works fine besides the leak.

Thank You In Advance.
* Registered users of the site do not see these ads.
caterpill is offline   Reply With Quote
Old 09-12-2007, 01:45 PM   #2
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

Does your compressor still have a specification label, or is it gone?
It should be a Calsonic CR-14, which is probably the same as Zexel
rotary vane, but different from the Legacy unit.
I believe it takes a 100 viscosity oil.
avk is offline   Reply With Quote
Old 09-12-2007, 11:43 PM   #3
caterpill
Scooby Specialist
 
Member#: 27136
Join Date: Oct 2002
Default

I still have to check if there is a label.

Hm.. PAG 100 huh?

I know rotary vane types favor thicker oils, but yeah, I have to check the label. If I can't find it, I might try PAG 150.

I'll try taking a look at it tomorrow.

Thanks.
caterpill is offline   Reply With Quote
Old 09-23-2007, 03:33 AM   #4
caterpill
Scooby Specialist
 
Member#: 27136
Join Date: Oct 2002
Default

Whoops, forgot to update the thread. I didn't get to check out the compressor label, but found a quick reference guidebook from Four Seasons that included system oil capacities / refrigerant capacities.

You were right! PAG 100 it was. Thank you for your help.

The compressor, ehh, didn't really get any quieter but it is cheap insurance to add a bit of oil. The clutch still squeaks on engagement but airgap and current to the coil is fine. Shrug. As long as it works.


caterpill is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to find correct gear for my car 06 Wagon 6speed STIWAGON06 Transmission (AT/MT) & Driveline 11 06-05-2010 11:37 AM
WAPCE that made Domino's gross-out video unable to find work... Wagon Of Fury Off-Topic 16 05-06-2009 02:59 PM
Have you ever been unable to find a song no matter what? pio!pio! Off-Topic 29 06-29-2007 06:42 AM
Unable to find API Sevice SL oil. njchen24 General Community 6 11-16-2005 11:12 PM
Where to turn when I am unable to find affordable auto insurance in NJ? munkis Tri-State Area Forum 36 01-21-2003 09:15 PM


All times are GMT -4. The time now is 05:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.