Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-13-2007, 09:55 AM   #1
bren wrx
Scooby Guru
 
Member#: 59454
Join Date: Apr 2004
Chapter/Region: NESIC
Location: Worcester
Vehicle:
'10 E92 M3 M-DCT
brentuning.com/blog

Default 07 STi rom can't adjust Requested throttle?

On certain roms i have for the 07 (UJ's)

If i go in and change the poor throttle mapping.....save it and open it up and its the same again - it just wont save

it goes back to its default.

Any ideas? I dont want to copy tables over into someone elses rom if i don't have to.

Thanks
* Registered users of the site do not see these ads.
bren wrx is offline   Reply With Quote
Old 09-13-2007, 10:19 AM   #2
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

Well, if you are using Enginuity, one of the recently added throttle tables is in debug mode. From the Enginuity FAQ:

Q My user level is set to debug, but Enginuity will not save any changes to debug tables. Why?

Make sure the “save changes made on tables in debug mode” option is checked in “Enginuity Settings” in the Edit menu."
Tea cups is offline   Reply With Quote
Old 09-13-2007, 01:54 PM   #3
bren wrx
Scooby Guru
 
Member#: 59454
Join Date: Apr 2004
Chapter/Region: NESIC
Location: Worcester
Vehicle:
'10 E92 M3 M-DCT
brentuning.com/blog

Default

perfect......!
bren wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new whiteline klc39 front adjustable endlinks fits 04-07 sti and 08+ wrx & sti fastwrx25 Suspension/Brakes/Handling 0 02-19-2010 05:52 AM
07 JDM Rom Reading csugden Engine Management & Tuning 0 06-02-2009 01:24 PM
07 sti throttle response issue subzero_Legacy_Gt Vancouver Impreza Club Forum -- VIC 3 05-05-2007 02:16 AM
07 STI throttle response tuning gabedude Texas Impreza Club Forum -- TXIC 34 04-19-2007 11:27 PM
07 STi ECU ROM Acejam2k Commercial ECU Reflashes 4 01-23-2007 10:19 AM


All times are GMT -4. The time now is 01:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.