Welcome to the North American Subaru Impreza Owners Club Saturday April 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-18-2007, 04:18 PM   #1
cliff257
Scooby Newbie
 
Member#: 105655
Join Date: Jan 2006
Location: Spartanburg, SC
Vehicle:
04 STi
07 spec B

Default advanced multiplier??

i have an ecutek easy ecu for the 04 sti why would my advanced multiplier stay at .88. after resetting the ecu and driving a while it will go back to 1.00 but after i get on it, it goes to .88. ????
* Registered users of the site do not see these ads.
cliff257 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-18-2007, 04:49 PM   #2
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
2015 WRX

Default

If the engine is pinging (knocking) enough over a broad rev range, it will lower the advance multiplier to run less timing everywhere to stop the pinging.
Airboy is offline   Reply With Quote
Old 09-18-2007, 05:37 PM   #3
cliff257
Scooby Newbie
 
Member#: 105655
Join Date: Jan 2006
Location: Spartanburg, SC
Vehicle:
04 STi
07 spec B

Default

figure as much but wasnt sure.
cliff257 is offline   Reply With Quote
Old 09-18-2007, 06:32 PM   #4
bboylocob
Scooby Specialist
 
Member#: 151809
Join Date: Jun 2007
Chapter/Region: South East
Location: New Orleans
Vehicle:
2007 WRX
Black

Default

how is yours set to read the iam? i.e 1-16 or 0.01-1.00?
bboylocob is offline   Reply With Quote
Old 09-18-2007, 07:15 PM   #5
cliff257
Scooby Newbie
 
Member#: 105655
Join Date: Jan 2006
Location: Spartanburg, SC
Vehicle:
04 STi
07 spec B

Default

.01-1.00 not sure why but its not doing it anymore. ive done about 10 3-4-5 pulls and no problems. no exactly sure what to look for in the logs but i did notice the .88 and not 1.00 earlier. also airboy about what you said what should my knock correction be?
cliff257 is offline   Reply With Quote
Old 09-18-2007, 10:58 PM   #6
bboylocob
Scooby Specialist
 
Member#: 151809
Join Date: Jun 2007
Chapter/Region: South East
Location: New Orleans
Vehicle:
2007 WRX
Black

Default

knock correction should be consistant at 6 if im not mistaken
bboylocob is offline   Reply With Quote
Old 09-18-2007, 11:14 PM   #7
testes1010
Scooby Specialist
 
Member#: 47145
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: Henderson, KY
Vehicle:
2012 Gas Saver

Default

Quote:
Originally Posted by cliff257 View Post
also airboy about what you said what should my knock correction be?
Quote:
Originally Posted by bboylocob View Post
knock correction should be consistant at 6 if im not mistaken
NO! it depends entirely on the tuner. There is no common value, hell the values may not be constant, it totally depends on the tuner.
testes1010 is offline   Reply With Quote
Old 09-18-2007, 11:20 PM   #8
bboylocob
Scooby Specialist
 
Member#: 151809
Join Date: Jun 2007
Chapter/Region: South East
Location: New Orleans
Vehicle:
2007 WRX
Black

Default

Quote:
Originally Posted by testes1010 View Post
NO! it depends entirely on the tuner. There is no common value, hell the values may not be constant, it totally depends on the tuner.
thanks for clearing it up.

most that i have seen and the tune i have kc stayed at 6. but like testes1010 stated it all depends on the tuner.
bboylocob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Per johnnytran's request...Dynamic Advance & Dynamic Advance Multiplier Explained Christian. Rocky Mountains Impreza Club Forum -- RMIC 121 10-01-2005 08:05 AM
Ignition Advance Multiplier question gpatmac Engine Management & Tuning 50 02-28-2004 11:00 AM
Just did the Shiv advance multiplier reset thingy... Camperguy New England Impreza Club Forum -- NESIC 8 07-20-2003 07:53 PM
deltadash no show advance multiplier? Equilibrium Tuning Engine Management & Tuning 12 07-14-2003 09:04 PM
Ecutek users... what's your advance multiplier? Equilibrium Tuning Engine Management & Tuning 7 06-28-2003 05:06 PM

All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.