Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-20-2007, 01:59 PM   #1
planet01
Scooby Newbie
 
Member#: 44704
Join Date: Oct 2003
Chapter/Region: MWSOC
Location: Sycamore, IL
Vehicle:
99 Legacy Wagon Br
Blue

Default Where is the PCV valve?

Does anyone have a photo of where it is in a 2.2 ltr legacy?

I'm thinking of switching mine out to see if it helps with oil consumption.
* Registered users of the site do not see these ads.
planet01 is offline   Reply With Quote
Old 09-20-2007, 05:23 PM   #2
runninstrong
Scooby Specialist
 
Member#: 121474
Join Date: Jul 2006
Chapter/Region: NESIC
Location: Middle East of CT
Vehicle:
1991 SS & 2013 STi
Red & Blue

Default

Right on top of the intake manifold. Pretty much directly on top. It has a tube going into it. Pull the clip off and use a socket to take the valve out. I could get you a picture if you still have a problem.
runninstrong is offline   Reply With Quote
Old 09-20-2007, 05:54 PM   #3
jey
Scooby Specialist
 
Member#: 32503
Join Date: Feb 2003
Chapter/Region: TXIC
Location: Johnson City, TX
Vehicle:
2011 Tribeca
1995 Legacy Wagon

Default

jey is offline   Reply With Quote
Old 09-21-2007, 01:51 PM   #4
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Here's another shot:


The arrow marks the flow of air, and the block highlights the valve.
Wiscon_Mark is offline   Reply With Quote
Old 09-25-2007, 12:41 PM   #5
planet01
Scooby Newbie
 
Member#: 44704
Join Date: Oct 2003
Chapter/Region: MWSOC
Location: Sycamore, IL
Vehicle:
99 Legacy Wagon Br
Blue

Default

Thanks for the help!
planet01 is offline   Reply With Quote
Old 09-25-2007, 03:38 PM   #6
white_darkness
Scooby Newbie
 
Member#: 160176
Join Date: Sep 2007
Location: Michigan
Vehicle:
2000 Subaru Legacy
Green

Default

Is it bad that the PCV valve is rusty?
white_darkness is offline   Reply With Quote
Old 09-25-2007, 04:34 PM   #7
runninstrong
Scooby Specialist
 
Member#: 121474
Join Date: Jul 2006
Chapter/Region: NESIC
Location: Middle East of CT
Vehicle:
1991 SS & 2013 STi
Red & Blue

Default

Quote:
Originally Posted by white_darkness View Post
Is it bad that the PCV valve is rusty?
Nah, it rusts within the first few weeks of installing a new one.
runninstrong is offline   Reply With Quote
Old 09-26-2007, 10:38 AM   #8
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

That's just surface rust on the casing. The actual valve won't be rusty. Mine still works just fine.
Wiscon_Mark is offline   Reply With Quote
Old 09-26-2007, 06:35 PM   #9
white_darkness
Scooby Newbie
 
Member#: 160176
Join Date: Sep 2007
Location: Michigan
Vehicle:
2000 Subaru Legacy
Green

Default

Gotcha... thanks!
white_darkness is offline   Reply With Quote
Old 09-27-2007, 10:56 AM   #10
ebayking90
Scooby Newbie
 
Member#: 159428
Join Date: Sep 2007
Default

Were you able to replace it?
ebayking90 is offline   Reply With Quote
Old 09-27-2007, 07:52 PM   #11
DerFahrer
Scooby Specialist
 
Member#: 30727
Join Date: Dec 2002
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2000 Legacy B4 RSK
*Formerly subyluvr2212*

Default

I've never seen a rusted PCV valve. Are you using OEM ones?

Always use OEM PCV valves by the way. Heard stories of aftermarket ones having too weak of springs and allowing too much of a vacuum pull from the crankcase and thereby pulling excess oil into the intake manifold.

Which is what you're trying to avoid
DerFahrer is offline   Reply With Quote
Old 09-27-2007, 09:55 PM   #12
white_darkness
Scooby Newbie
 
Member#: 160176
Join Date: Sep 2007
Location: Michigan
Vehicle:
2000 Subaru Legacy
Green

Default

For me, I haven't tried to take the hose off the PCV valve, but yes I have an OEM one that does have rust outside (just like in one of the previous pictures). I've had the car for almost 8 years and 130k now, so most likely that outside would rust.
white_darkness is offline   Reply With Quote
Old 09-28-2007, 12:04 AM   #13
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

It's OEM, and it rusts if you drive in WI. Spoiled southern car owners
Wiscon_Mark is offline   Reply With Quote
Old 09-28-2007, 05:59 PM   #14
Shik
NASIOC Supporter
 
Member#: 132
Join Date: Jul 1999
Chapter/Region: Tri-State
Location: Central PA
Vehicle:
2006 GT Ltd 5spd sdn
2015 WRX 6spd CWP

Default

Quote:
I've never seen a rusted PCV valve.
Come to Pennsylvania

-Matt
Shik is offline   Reply With Quote
Old 09-29-2007, 05:41 AM   #15
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

Quote:
Originally Posted by Wiscon_Mark View Post
It's OEM, and it rusts if you drive in WI. Spoiled southern car owners
Everything rusts in WI. :P
Chi_San is offline   Reply With Quote
Old 09-29-2007, 10:20 AM   #16
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Yeah, even rubber
Wiscon_Mark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the PCV valve and the EGR Psychopat Factory 2.5L Turbo Powertrain 3 10-10-2007 10:37 PM
Where Is The Pcv Valve? gingertooth Factory 2.0L Turbo Powertrain 7 12-07-2006 12:47 PM
dumb question; where is the pcv valve? doubledribble Service & Maintenance 19 07-10-2005 10:23 AM
where is the PCV valve? phat50 Service & Maintenance 4 07-16-2004 11:59 AM
('93-'01) Where is the PCV Valve on a EJ18? SubaruImpreza_power Impreza Forum 3 07-11-2003 03:22 PM


All times are GMT -4. The time now is 07:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.