Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2007, 03:05 AM   #1
simprezl25
Scooby Specialist
 
Member#: 71647
Join Date: Oct 2004
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2002 Bug iD

Default i have oil all over my breather hoses! ???

i guys i have a stage 4 02 wrx tuned by turboxs.

i have white/ bluish smoke coming out of my exhaust. and in my engine the hoses connetcing to the "T" above the engine and in certain hoses coming out of my manifold have signs of oil all over the connections.

what is this? and i looked into my intercooler piping and found oil/tar.

are theses symptms of a blown headgasket? i have no clue. plus i have a CEL misfiring code in all four right after the tune.

it drives fine, but better when i get ride of the light before it turns on again lol
boost goes to 20psi, car feeling good.

im really stumped, thanx
* Registered users of the site do not see these ads.
simprezl25 is offline   Reply With Quote
Old 09-22-2007, 08:20 AM   #2
Nate8409
Scooby Specialist
 
Member#: 44034
Join Date: Sep 2003
Chapter/Region: NESIC
Location: Maineish
Vehicle:
2006 Global Cooler
Black

Default

I would say a ring failure for the excessive blowby.

Thos hoses and stuff are always oily by the way. Just depends on how oily if it is excessive.
Nate8409 is offline   Reply With Quote
Old 09-22-2007, 08:38 AM   #3
TAPOUT
Scooby Specialist
 
Member#: 127670
Join Date: Sep 2006
Chapter/Region: MAIC
Location: Springfield, VA
Vehicle:
2007 HTA GT3794
Darton Sleeved

Default

It sounds like you should go get a compression test. Call Andrewtech, and see if they can take a look.
TAPOUT is offline   Reply With Quote
Old 09-22-2007, 07:20 PM   #4
simprezl25
Scooby Specialist
 
Member#: 71647
Join Date: Oct 2004
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2002 Bug iD

Default

Quote:
Originally Posted by Nate8409 View Post
I would say a ring failure for the excessive blowby.

Thos hoses and stuff are always oily by the way. Just depends on how oily if it is excessive.
damn so it could be the piston rings...crap.
simprezl25 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just hurled(from my mouf) water all over my cube... Cjchaps Off-Topic 8 09-19-2007 05:12 PM
Not sure my breather hoses are correctly connected blahhblahh Factory 2.0L Turbo Powertrain 6 06-10-2007 11:21 AM
oil and coolent sprayed all over my firewall? nich0lai Newbies & FAQs 9 04-15-2006 10:12 PM
Oil all over engine!!! - Please Help! ilmaestro Normally Aspirated Powertrain 7 01-25-2004 03:57 PM
Help!! Coolant exploded all over my engine bay! Ripper Normally Aspirated Powertrain 19 01-03-2002 07:06 PM


All times are GMT -4. The time now is 01:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.