Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-24-2007, 07:19 AM   #1
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default 06 STI stuttering in 2nd gear when accelerating

I was driving the car for a while *3hours* yesterday when it started stuttering (about 5 stutters) while rolling through stop signs.

I didn't come to a complete stop at the sign and put the car in 2nd gear to continue through the intersection.

As I accelerated lightly the car made a rapid stuttering sound which came from the rear of the car. I wasn't turning; I was going straight. Doesn't do this in any other gear. No CEL.

Any thoughts?
* Registered users of the site do not see these ads.
mcrawford is offline   Reply With Quote
Old 09-24-2007, 07:25 AM   #2
ekw
Scooby Specialist
 
Member#: 92141
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: in a guardrail near you
Vehicle:
2004 WRB STi TiC,RCE
Kartboy &Cobb-Jorge tuned

Default

try making a full stop at the red octagon.
?
ekw is online now   Reply With Quote
Old 09-24-2007, 08:32 AM   #3
TheSilverFox
Scooby Specialist
 
Member#: 142520
Join Date: Mar 2007
Chapter/Region: TXIC
Location: Fort Worth, TX
Vehicle:
2006 STI - Protuned
308whp - SilverFox

Default

make the full stop (i do the same as you half the time ; ) )

what rpm's were you at in 2nd gear??? like 1000??? my guess is that you needed to be in first, OR, give the car more gas b4 letting off the clutch. i highly doubt something is wrong with your car. just sounds like it was bogging b/c of low rpms

--J
TheSilverFox is offline   Reply With Quote
Old 09-24-2007, 08:46 AM   #4
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default

no cop | no stop...

SilverFox... yeah the rpm's were low but the balance of clutch depression to gas acceleration is typical of all my slow-down-and-roll-throughs....

It was a distinct "choppy" stutter and not the usual "rumble" of the car struggling to pull through low rpm's...

I wasn't able to reproduce the problem on my morning comute today...

meh... maybe im crazy...
mcrawford is offline   Reply With Quote
Old 09-24-2007, 09:28 AM   #5
drivin blind
Scooby Specialist
 
Member#: 73043
Join Date: Oct 2004
Chapter/Region: MWSOC
Location: Carson City, Michigan
Vehicle:
2011 STI/2010 370Z
Black/Black Cherry

Default

Sounds like maybe you are "lugging" engine. To little info. Is there a reason you don't down shift into 1st? RP
drivin blind is offline   Reply With Quote
Old 09-24-2007, 09:38 AM   #6
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

Quote:
Originally Posted by mcrawford View Post
no cop | no stop...

SilverFox... yeah the rpm's were low but the balance of clutch depression to gas acceleration is typical of all my slow-down-and-roll-throughs....

It was a distinct "choppy" stutter and not the usual "rumble" of the car struggling to pull through low rpm's...

I wasn't able to reproduce the problem on my morning comute today...

meh... maybe im crazy...
Do you take the same approach to every law?
DIAF.
ErasureWRX is offline   Reply With Quote
Old 09-24-2007, 09:49 AM   #7
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default

Quote:
Originally Posted by drivin blind View Post
Sounds like maybe you are "lugging" engine. To little info. Is there a reason you don't down shift into 1st? RP
I never down-shift into first because the engine revs sooo high... perhaps i'll start doing that...
mcrawford is offline   Reply With Quote
Old 09-24-2007, 09:49 AM   #8
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default

Quote:
Originally Posted by ErasureWRX View Post
DIAF.
what's DIAF?
mcrawford is offline   Reply With Quote
Old 09-24-2007, 10:28 AM   #9
SilverSubaab
Scooby Specialist
 
Member#: 88288
Join Date: Jun 2005
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2014 VW GLI

Default

Die In A Fire......While I think that was a bit harsh, you really need to actually stop at Stop signs. You never know when you might miss seeing a car or little kid, and I'm sure you don't want to hurt anyone for no reason.....
SilverSubaab is offline   Reply With Quote
Old 09-24-2007, 10:34 AM   #10
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default

Quote:
Originally Posted by SilverSubaab View Post
Die In A Fire......While I think that was a bit harsh, you really need to actually stop at Stop signs. You never know when you might miss seeing a car or little kid, and I'm sure you don't want to hurt anyone for no reason.....
Thank-you. I shall from now on stop, complete and fully, at every stop sign just like everyone else in the world does.

I'm stuttering on low rpms in 2nd gear... if I'm going 2-4 miles per hour I would be surprised as I "roll" the stop signs.
mcrawford is offline   Reply With Quote
Old 09-24-2007, 10:38 AM   #11
conker69
Scooby Specialist
 
Member#: 59692
Join Date: Apr 2004
Location: Cincinnati
Vehicle:
2005 Impreza WRX STi
WRB-Gold

Default

Quote:
Originally Posted by ErasureWRX View Post
Do you take the same approach to every law?
DIAF.
Jesus...****. Your post has nothing to do with the topic.

Either help or leave the thread.

Sounds normal IMO. That low of RPM and in second gear is not easy to get moving. I've done the same thing but have to ride the clutch a bit.
conker69 is offline   Reply With Quote
Old 09-24-2007, 10:39 AM   #12
Derbagger
Scooby Specialist
 
Member#: 32113
Join Date: Jan 2003
Chapter/Region: NESIC
Location: Trollhatten, Japan
Vehicle:
05 Saabaru
Satin Grey

Default

There is a definite change in stutter from a lugging engine to one that is about to stall. That change can happen in a 100 RPM change. If it revs ok, I'd chalk it up to being too slow for 2nd gear.

There's a definite difference to doing 3 MPH through a stop with your foot over the brake and cruising through at 30 MPH. (The former is typical and not likely to do any real damage, while the latter will kill people.) It's like people who complain about people speeding. everyone does it, and everyone has thier own line where it goes from innocent to insane.
Derbagger is offline   Reply With Quote
Old 09-24-2007, 11:26 AM   #13
Checkered24
Scooby Specialist
 
Member#: 153974
Join Date: Jul 2007
Location: Buffalo, NY
Vehicle:
2007 WRX Ltd
Urban Grey

Default

I felt what sounds like a similar thing in my WRX on occasion, usually upshifting 1st to second. I am not sure exactly why it does it, but it has something to do with not getting the rpm's up for the shift (if I let them fall to idle, doing a slow shift). It's like a clutch stutter for whatever reason. In my case, it is nothing more than opperator error with the clutch, and I can easily avoid it. I did it a lot when the car was new, but now only occasionally when I am not paying as good attention as I should to what I am doing.
Checkered24 is offline   Reply With Quote
Old 09-24-2007, 11:29 AM   #14
mcrawford
Scooby Newbie
 
Member#: 142601
Join Date: Mar 2007
Location: Ontario, Canada
Vehicle:
2006 STI
Rally Blue

Default

The only reason I made this post was because I'm not driving any different and the car is acting different....

I'll just do as Checkered24 says and keep the revs up to avoid clutch st..st..stutter..
mcrawford is offline   Reply With Quote
Old 09-24-2007, 11:41 AM   #15
Checkered24
Scooby Specialist
 
Member#: 153974
Join Date: Jul 2007
Location: Buffalo, NY
Vehicle:
2007 WRX Ltd
Urban Grey

Default

Quote:
Originally Posted by mcrawford View Post
The only reason I made this post was because I'm not driving any different and the car is acting different....

I'll just do as Checkered24 says and keep the revs up to avoid clutch st..st..stutter..
It may not be the same issue since I am accelerating when shifting, and you are going from decelerating to accelerating. Also, different gearboxes. It just sounds kind of similar in how you describe the sensation.
Checkered24 is offline   Reply With Quote
Old 09-24-2007, 12:31 PM   #16
GuiltySparc
Scooby Newbie
 
Member#: 151003
Join Date: Jun 2007
Chapter/Region: MAIC
Vehicle:
2007 STi
OBP

Default

Quote:
Originally Posted by ErasureWRX View Post
Do you take the same approach to every law?
DIAF.

...wow, ****...


For the OP, my guess is that you were going too slow for 2nd. With my 07 i generally break to about 10ish mph, then roll through the sign as i shift into first (still braking lightly) so by the time i'm releasing the clutch i'm barely moving.

Last edited by GuiltySparc; 09-24-2007 at 12:42 PM.
GuiltySparc is offline   Reply With Quote
Old 09-24-2007, 12:36 PM   #17
teesutt
Scooby Specialist
 
Member#: 127940
Join Date: Oct 2006
Chapter/Region: MWSOC
Location: One Big Ass Mistake America
Vehicle:
*
Evil shenanigans

Default

Quote:
Originally Posted by conker69 View Post
Jesus...****. Your post has nothing to do with the topic.

Either help or leave the thread.

Sounds normal IMO. That low of RPM and in second gear is not easy to get moving. I've done the same thing but have to ride the clutch a bit.
pwnt.
teesutt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clicking in 5th gear when accelerating 06SilverWRX Newbies & FAQs 7 11-23-2010 06:32 AM
Bad bucking/stuttering WOT 2nd gear moby4dick Factory 2.0L Turbo Powertrain 3 07-28-2009 01:46 PM
06 STi 1st and 2nd gears are hard to shift when cold? 06slvrsti Transmission (AT/MT) & Driveline 6 02-22-2007 01:13 AM
Jerking acceleration in 2nd gear WimpWgn Factory 2.0L Turbo Powertrain 1 11-01-2004 01:51 PM
Why does my WRX accelerate so roughly in 2nd gear? sajohnson Factory 2.0L Turbo Powertrain 43 01-19-2003 12:30 PM


All times are GMT -4. The time now is 04:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.