Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-27-2007, 07:58 PM   #1
ec2k1gt
Scooby Specialist
 
Member#: 129631
Join Date: Oct 2006
Chapter/Region: MWSOC
Location: Plainfield, IL
Vehicle:
06 Obp Sti
back to slow lolz

Default CYL 4 Bad Piston Ring?

I pulled my motor out recently due to my Compression test results which were 120psi on cyl 123 and 60psi on cyl compression test was done on a cold motor.

I finally cracked it apart last night and took pics, I noticed that cyl 4 has some carbon buildup on the intake side of the piston. Which none of the other pistons show signs of? Ive attached pics you can see some slight scoring in the 2nd pic is it safe to assume that its a broken ring?



* Registered users of the site do not see these ads.
ec2k1gt is offline   Reply With Quote
Old 09-27-2007, 08:36 PM   #2
TAPOUT
Scooby Specialist
 
Member#: 127670
Join Date: Sep 2006
Chapter/Region: MAIC
Location: Springfield, VA
Vehicle:
2007 HTA GT3794
Darton Sleeved

Default

Looks like you need some new pistons....
TAPOUT is offline   Reply With Quote
Old 09-27-2007, 10:15 PM   #3
STi_Guy04
Scooby Specialist
 
Member#: 69461
Join Date: Aug 2004
Chapter/Region: South East
Location: North Miami Beach
Vehicle:
2004 WRB/Sti
11.41 @ 123mph

Default

very interesting... I had the same cylinder go bad as well my compression test results where cyl1-137 cyl2-135 cyl3-135 cyl4-110 and it smokes out the tali pipe...

Its funny Number 4 seems like the cylinder that always lets go! I have had another motor with the same issue Broken ring land #4 cyl..

Good luck with the project, I guess get some good pistons
STi_Guy04 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: CP Piston Ring Set for 99.75mm Pistons alcoolaid Engine/Power/Exhaust 0 05-29-2010 07:58 AM
ej22t piston rings for stock pistons gto7419 Pre-2002 Factory Turbo Powertrain 6 04-06-2009 09:29 PM
Ring Failure... what piston rings to get? exekious Built Motor Discussion 24 06-04-2007 01:05 PM
FS WRX EJ205 shortblock, low compression cyl 4. Probable rings Davenow New England Impreza Club Forum -- NESIC 0 06-16-2005 11:49 AM
Please Help! Misfire Cyl #2, badly running, bad smell bobgrice Factory 2.0L Turbo Powertrain 8 06-06-2003 04:09 PM


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.