Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-29-2007, 12:31 PM   #1
sleeperrex
Scooby Newbie
 
Member#: 19466
Join Date: May 2002
Location: san diego
Vehicle:
2002 wrx/hybrid
silver

Default ECUExplorer?

This has been a pretty bad day. Nothing is going right.

Got a flashing CEL for the 1st time on my 100k 02 WRX. In the past i have been able to check the darn thing with my scanmaster or ECUExplorer.

Ever since i tried installing ECUExplorer on another laptop i have not been able to get it to work (was previously using my work computer which i don't have anymore). Enginuity does but from what i have read, i'm not sure i can read trouble codes with it. I can data log but it seems like most people use ecuexplorer to read/reset trouble codes

I've lost my username for openecu.org and they require it to reset your password. And for some reason they cannot reset my account with just my email. Tried opening a new email and there is no instant activation.

Help!!!!!!!!!

Finally got the right combination of drivers and ecuexplorer working. Dug through some folders and found older version of ecuexplorer and ftdi drivers. For some reason i can't get the drivers that come with enginuity to work.

Got missfires on cylinder 4.
* Registered users of the site do not see these ads.

Last edited by sleeperrex; 09-29-2007 at 02:54 PM.
sleeperrex is offline   Reply With Quote
Old 09-29-2007, 09:07 PM   #2
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

You should read codes with a real code reader. ECUexplorer is not a real OBD2 code reader and tends to not be 100% accurate.
Freon is offline   Reply With Quote
Old 09-29-2007, 09:43 PM   #3
nwindyz
Scooby Newbie
 
Member#: 120644
Join Date: Jul 2006
Chapter/Region: MWSOC
Location: Crown Point, Indiana
Vehicle:
2004 Faux STI
JBP, Cobb Staged

Default

Flashing CEL light usually means Catalyst. Your dumping raw fuel down stream and burning up the Cat.
nwindyz is offline   Reply With Quote
Old 09-29-2007, 09:57 PM   #4
sleeperrex
Scooby Newbie
 
Member#: 19466
Join Date: May 2002
Location: san diego
Vehicle:
2002 wrx/hybrid
silver

Default

Quote:
Originally Posted by nwindyz View Post
Flashing CEL light usually means Catalyst. Your dumping raw fuel down stream and burning up the Cat.
Luckily don't need to worry about that.
sleeperrex is offline   Reply With Quote
Old 09-29-2007, 09:59 PM   #5
sleeperrex
Scooby Newbie
 
Member#: 19466
Join Date: May 2002
Location: san diego
Vehicle:
2002 wrx/hybrid
silver

Default

Quote:
Originally Posted by Freon View Post
You should read codes with a real code reader. ECUexplorer is not a real OBD2 code reader and tends to not be 100% accurate.
It's the best i've got and in the past it has been pretty good in diagnosing issues . For the rough idle i'm seeing i'm guessing its right. Just need to pull the plugs and check it out. Little worried. Have had solid CEL's but have never had the flashing CEL.
sleeperrex is offline   Reply With Quote
Old 09-30-2007, 06:56 AM   #6
JMS77
Scooby Newbie
 
Member#: 136833
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: NJ Precision Tuning
Default

R U looking for help on how to reset the codes? You could go to an Autozone and they pull/reset the codes for you for free.

Do you need help installing Enginuity? I recommend downloading the newest version, with the appropriate def. files. First, make sure you have no other copies of the software on your computer. If you could, reloading the OS would be great, but that is not a realistic option sometimes. Try and install the new 0.41b Enginuity... if it does not work, post what type of errors you are getting so we can help you out better.

This may be old news for you, but at least it gives us a good starting point.
JMS77 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECUExplorer Datalogger 3.0.25 released today for 2006 WRX.. riggs Engine Management & Tuning 22 02-17-2006 08:00 PM
ECU addressfor ECUExplorer mars636 Engine Management & Tuning 12 02-08-2006 10:01 AM
Realtime display in Tari DL1/ecuexplorer?? michaelpatrick Engine Management & Tuning 5 02-03-2006 12:51 AM
ECUExplorer Datalogging on the 06 WRX? riggs Engine Management & Tuning 7 01-27-2006 08:43 PM
ecuExplorer Engine Load address for 2002 USDM WRX? IndyRacer Engine Management & Tuning 23 12-15-2005 11:54 PM


All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.