Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-15-2002, 12:58 PM   #1
RaceCarRiot
Scooby Specialist
 
Member#: 6542
Join Date: May 2001
Chapter/Region: South East
Vehicle:
1997 Ver IV
silver

Unhappy booty shaking idle with a/c on

yesterday i used my a/c for the first time in months to defrost the windows, and when i stopped at a traffic light with it on, my idle began to fluctuate (about a 500-750rpm spike above normal idle), and then suddenly drop to where it felt like the car was going to stall (accompanied by lots of groaning and shuddering).

my a/c was disconnected for quite a while, probably 5-6 months before it was reconnected in december. my exhaust went on during the summer months (just FYI), and right after i reconnected it a few weeks ago, it seemed to work fine. my intake went on after that, along with an ECU reset. after the intake install and reset, i didn't use the a/c up until yesterday, so is this just an ECU related problem (needs to relearn idle with the a/c on), or something else?

-adam-
* Registered users of the site do not see these ads.
RaceCarRiot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Funny Idle with a/c on ajshades Factory 2.0L Turbo Powertrain 6 09-03-2008 12:52 PM
Cyl 1 misfire while idling with a/c on? th1rd3y3 Factory 2.5L Turbo Powertrain 4 07-23-2008 09:33 PM
Looking for opinion on poor idle with A/C on Procyon Factory 2.0L Turbo Powertrain 9 04-17-2006 04:42 PM
Rough idle with A/C on Odin_2 Normally Aspirated Powertrain 2 09-20-2005 11:17 AM
erratic idle with a/c on carguy4 Service & Maintenance 16 07-05-2004 09:46 AM


All times are GMT -4. The time now is 03:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.