Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-12-2007, 02:33 PM   #1
Midnight25rs
Scooby Newbie
 
Member#: 39701
Join Date: Jul 2003
Location: HB, CA
Vehicle:
2003 2.5RS
Midnight Black

Impreza WRX Not going into gear when car in running...

The car is a 02 WRX and the tranny was just rebuilt. When we got everything put back together and fired the car up, everything sounded and felt fine. With the car not running, the tranny goes into all gears nicely.
The Problem: With the car running, clutch down, we couldn't get the car to go into any gear. So, we did some testing...
Test#1: Start the car in gear with clutch down. With the car in first gear, motor running, we can slowly let off the clutch and the car wants to move.
Test#2: Same as Test#1 but we pulled the car out of first gear into neutral and then tried to go but into first. This did not work. Once we got the car out of gear we couldn't get it back in without turning the car off and restarting the car in gear.
Is it possible something in the clutch area isn't completely disengaging and the input shaft is still turning enough where the syncros are not allowing the car to go into first with the motor running?

Any help would be greatly appreciated

Thanks
* Registered users of the site do not see these ads.
Midnight25rs is offline   Reply With Quote
Old 10-13-2007, 07:27 PM   #2
2.2 awd
Scooby Newbie
 
Member#: 120954
Join Date: Jul 2006
Chapter/Region: NESIC
Location: skowhegan maine
Vehicle:
1991 subaru legacy
gray taupe

Default

I really don`t know but mayb i can help you a little Mine is a 91 legacy 2.2 if I started my car with it in gear and the clutch peddle to the floor it will go. The same with me i can`t get it in gear with the motor running not running great smooth
2.2 awd is offline   Reply With Quote
Old 10-14-2007, 05:15 PM   #3
outlwstr
Scooby Specialist
 
Member#: 102201
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Cali
Default

i had a trouble getting into first at a light.. i missed the light completely. hate this transmition
outlwstr is offline   Reply With Quote
Old 10-14-2007, 05:34 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The clutch is not releasing fully, due to either a hydraulic or mechanical issue.
Mulder is offline   Reply With Quote
Old 10-14-2007, 07:38 PM   #5
AncientRS
Scooby Newbie
 
Member#: 161758
Join Date: Oct 2007
Chapter/Region: Tri-State
Location: La La Land
Vehicle:
2000 GM6
BRP

Default

I agree with Mulder; it seems the clutch is not fully disengaged. You said that as soon as you let off the clutch pedal, the car starts moving; that's not good. How does the pedal feel? Got too much/little free play on the top?
AncientRS is offline   Reply With Quote
Old 10-20-2007, 04:04 AM   #6
KairaWRX
Scooby Newbie
 
Member#: 162284
Join Date: Oct 2007
Chapter/Region: South East
Location: Shetland Isles, Scotland, UK
Vehicle:
1995 Tommy Kaira WRX
Silver

Default

Bleed the slave-cylinder - there's probably air got into the system during the tranny work. After that, pump it a few times and see how it goes.
KairaWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Car wont go into gear when started! AjIsDope Transmission (AT/MT) & Driveline 15 11-13-2009 10:30 AM
clutch cylinder or release bearing?, not going into gear. Cushman Transmission (AT/MT) & Driveline 1 08-09-2007 12:54 PM
Clutch isn't slipping, but not going into gear Major Johnson Transmission (AT/MT) & Driveline 21 10-02-2006 08:38 AM
JDM 4.44 Will not go into gear moss Transmission (AT/MT) & Driveline 9 05-28-2006 10:23 PM
Probs w/ Factory Short Throw - Not Going into Gear,Too "Hard" stabone Transmission (AT/MT) & Driveline 4 10-24-2002 03:38 PM


All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.