Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-12-2007, 11:49 PM   #1
jscro
Scooby Newbie
 
Member#: 126975
Join Date: Sep 2006
Chapter/Region: TXIC
Location: South Austin, Texas
Vehicle:
2006 Saabaru Aero
awdtuning stage 2

Default Tactrix Cable Problems

I picked up a Tactrix cable for flashing and logging earlier this week. I've loaded a few maps with no problems, and was planning on doing some logging with Enginuity over the weekend.

I plugged in this evening, and couldn't get Enginuity to read the ECU. I decided to load up EcuFlash and just try to read the ECU to make sure everything was working. It wasn't. It didn't recognize the interface.

I uninstalled everything including the drivers and reinstalled. Nothing.

I started fresh with a new laptop and had the same problems. After installing EcuFlash, I would plug in the Tactrix cable, and nothing would happen. Then, the cable end fell off my desk, onto the floor and it actually popped up as a new recognized device.

I then plugged it into the original laptop, shook the end a bit, and once again, it loaded the drivers.

So I'm assuming the cable is faulty, and I shouldn't be flashing with it. Anyone know how good/fast Tactrix is with returns? I'm supposed to get tuned next week.
* Registered users of the site do not see these ads.
jscro is offline   Reply With Quote
Old 10-13-2007, 11:02 AM   #2
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

2006?You sure that thing has a H4 boxer motor in it?I thought it got an I-4?GM cut ties with Subaru alittle while back.Don't think there are premade definitons to support that vehicle.What maps have you loaded?Have you actually flashed a map to the vehicle?Nice car BTW!
quazimoto is offline   Reply With Quote
Old 10-13-2007, 01:29 PM   #3
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

I believe the 2006 was the last one with the subaru engine, and it got the 2.5l

correct me if i'm wrong.
Nuke209 is online now   Reply With Quote
Old 10-13-2007, 08:02 PM   #4
Broxma
Scooby Specialist
 
Member#: 158006
Join Date: Aug 2007
Chapter/Region: TXIC
Location: San Antonio
Vehicle:
2003 WRX IdleWagon
1992 GVR4 379/1000

Default

I've noticed that the Tacrtix cable is kind of chincy. I am very careful when removing it because it feels like it is going to break almost all the time.
I have another OBDII cable that is alot better and wish the tactriz one was even half the quality of my other.

/Brox
Broxma is offline   Reply With Quote
Old 10-15-2007, 04:16 PM   #5
jscro
Scooby Newbie
 
Member#: 126975
Join Date: Sep 2006
Chapter/Region: TXIC
Location: South Austin, Texas
Vehicle:
2006 Saabaru Aero
awdtuning stage 2

Default

The cable is being replaced by Tactrix. So far, their service is top notch.

And yeah, the cable is the correct one as I've already flashed the R27 and R29 maps from Gabedude. Great maps BTW.
jscro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tactrix Cable Question comradeboris Engine Management & Tuning 4 09-18-2013 06:03 PM
Tactrix Cable Ryan314 Private 'Wanted' Classifieds 3 07-06-2010 10:50 AM
Is this cable a tactrix cable? BugI_FTW Open Source Reflashes 23 03-05-2009 04:47 PM
Tactrix cable for cable and DBW scraggy Engine/Power/Exhaust 11 07-03-2008 10:19 AM
Cobb AP cable = Tactrix Cable? TheKingofParts Open Source Reflashes 9 03-14-2008 06:06 PM


All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.