Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-13-2007, 07:41 PM   #1
ejh25
Scooby Specialist
 
Member#: 65267
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2002 WRX
Silver

Default Rubbing in Reverse now in in Forward

I used to have a little rub in reverse. What I thought to be the Toyo R888 235/17s rubbing against the strut (struts and springs are V8 Spec C). Today, I loaded the car with 4 passangers and a full trunk. The car started rubbing in forward gear. After I let my passangers out and it was just me, the rubbing continued. It is definitely much worse.

Any thoughts?
I'll check undertrays and plastic pieces tomorrow, as well as the inner sidewalls.

Thanks,
Eric
* Registered users of the site do not see these ads.
ejh25 is offline   Reply With Quote
Old 10-14-2007, 09:41 PM   #2
ejh25
Scooby Specialist
 
Member#: 65267
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2002 WRX
Silver

Default

Well the rubbing is definitely bad. It looks to be the left rear tire rubbing the strut when the left springs unload while turning left.

Taking the car into Andrewtech tomorrow. Hopefully they can alleviate the problem in short order.
ejh25 is offline   Reply With Quote
Old 10-14-2007, 11:26 PM   #3
waktasz
Scooby Guru
 
Member#: 86356
Join Date: May 2005
Chapter/Region: Tri-State
Default

Something bent? This really shouldn't happen, ever, with 235 size tires.
waktasz is offline   Reply With Quote
Old 10-15-2007, 09:49 AM   #4
ejh25
Scooby Specialist
 
Member#: 65267
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2002 WRX
Silver

Default

Quote:
Originally Posted by waktasz View Post
Something bent? This really shouldn't happen, ever, with 235 size tires.
Not sure... car is at Andrewtech and diagnosis should come soon.

- Eric
ejh25 is offline   Reply With Quote
Old 10-15-2007, 02:14 PM   #5
ejh25
Scooby Specialist
 
Member#: 65267
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2002 WRX
Silver

Default

Rear camber bolt backed out!

ejh25 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clanking noise and vibration in reverse wheels turned, sometimes in going forward. NITROS Transmission (AT/MT) & Driveline 6 07-24-2008 05:02 PM
Clink in reverse then forward Genner Newbies & FAQs 10 05-17-2007 02:33 AM
My car sounds like in reverse gear but when moving forward sonicowrx03 Transmission (AT/MT) & Driveline 4 06-20-2004 12:22 AM
Imprezas in Europe. Now available in Lifesaver colors! Matt Off-Topic 9 09-28-2003 02:42 AM
Stalling in reverse and rough in reverse... Evaider Transmission (AT/MT) & Driveline 5 01-23-2002 07:32 PM


All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.