Welcome to the North American Subaru Impreza Owners Club Sunday October 23, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 10-17-2007, 08:32 PM   #1
Scooby Specialist
Member#: 112713
Join Date: Apr 2006
Chapter/Region: BAIC
Location: San Francisco, CA
2014 BRZ, CBR Race

Default 225's

Hey i went to get a set of 225/50/16 Continental ContiExtremes Mounted today, but they put the old tires back on because there was a tiny gap in between the tire and the struts in the back only (stock springs, KYB AGX). Obviously, this would cause a lot of rubbing, especially where i live

what can i do to fix this (cheaply?)

i was told that i could use spacers, i found a set for a little over 60 on the internet, but i would like more advice soon

thanks in advance
* Registered users of the site do not see these ads.
salvator_rizzo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Luke? Tire rub on wagons w/225's H8YNERS Brakes, Steering & Suspension 7 04-06-2002 08:01 PM
215's vs 225's Jonnathan Brakes, Steering & Suspension 0 01-03-2002 07:06 PM
225's and DMS Golds? BIGSKYWRX Brakes, Steering & Suspension 8 12-21-2001 07:53 PM
Will 225's rub ? Jonnathan Brakes, Steering & Suspension 2 10-11-2001 06:35 PM
who's running 225's? annointed Brakes, Steering & Suspension 10 08-11-2001 02:25 PM

All times are GMT -4. The time now is 04:21 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.