Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-17-2007, 09:34 PM   #1
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default ported manifold = +500rpm on spool?

just ported my manifold and the inlet to my turbine side and now i spool 500 rpm higher than before, no exhaust leaks what so ever. anyone have this issue,
* Registered users of the site do not see these ads.
Race4thaG's is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-17-2007, 09:38 PM   #2
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

Quote:
Originally Posted by Race4thaG's View Post
just ported my manifold and the inlet to my turbine side and now i spool 500 rpm higher than before, no exhaust leaks what so ever. anyone have this issue,
reset your ecu? maybe teh flow is too fast
szeny is offline   Reply With Quote
Old 10-17-2007, 09:41 PM   #3
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

tried that, no difference
Race4thaG's is offline   Reply With Quote
Old 10-18-2007, 12:13 AM   #4
Todd@Goodspeed
Scooby Newbie
 
Member#: 137146
Join Date: Jan 2007
Chapter/Region: SWIC
Location: Scottsdale
Vehicle:
2003 370whp 2.0L wrx
White

Default

you ported it incorrectly... Theres more to porting a manifold then just a dremel. try extrude honing next time.
Todd@Goodspeed is offline   Reply With Quote
Old 10-18-2007, 12:29 AM   #5
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

the extent of the porting was matching areas where places mate, what could i have done wrong?
Race4thaG's is offline   Reply With Quote
Old 10-18-2007, 12:47 AM   #6
Todd@Goodspeed
Scooby Newbie
 
Member#: 137146
Join Date: Jan 2007
Chapter/Region: SWIC
Location: Scottsdale
Vehicle:
2003 370whp 2.0L wrx
White

Default

taper not correct, thus changing velocity...
ps. I am just under 400whp on 109oct, thanks
Todd@Goodspeed is offline   Reply With Quote
Old 10-18-2007, 01:19 AM   #7
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

i guess i got more work to do then, thanks for your help
Race4thaG's is offline   Reply With Quote
Old 10-18-2007, 05:05 PM   #8
WgnWheel
Scooby Specialist
 
Member#: 63605
Join Date: Jun 2004
Chapter/Region: SWIC
Location: Moms...yours
Vehicle:
04 Wrx Wgn TimeAtk
10 Golf TDI, 08 Stang GT

Default

yeah, i didn't loose any spool with my ported manifold. there was some good threads on porting though, in one of the other forums here. do a little search. i read similiar stories of loosing spool.
WgnWheel is offline   Reply With Quote
Old 10-18-2007, 11:51 PM   #9
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

well... found out port job good but too big good for top end but not what i was trying to improve, so i gues my durka durka a$$ will be starting this project all over again with a fresh manifold

thanks for your help guys
Race4thaG's is offline   Reply With Quote
Old 10-19-2007, 12:03 AM   #10
Todd@Goodspeed
Scooby Newbie
 
Member#: 137146
Join Date: Jan 2007
Chapter/Region: SWIC
Location: Scottsdale
Vehicle:
2003 370whp 2.0L wrx
White

Default

taper..
Todd@Goodspeed is offline   Reply With Quote
Old 10-19-2007, 12:59 AM   #11
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

taper is fine
Race4thaG's is offline   Reply With Quote
Old 10-19-2007, 02:29 AM   #12
gormonk
Scooby Specialist
 
Member#: 98960
Join Date: Oct 2005
Chapter/Region: SWIC
Location: phoenix, AZ
Vehicle:
1978 brat (fo realz)
red

Default

****ty dude. my offer still stands......... lol
gormonk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3" green, ported TGVs, ported manifold, perrin intake Phil Jr. Engine/Power/Exhaust 93 09-23-2006 08:10 AM
FS: Crucial Coated and Ported manifolds w/Injen Xpipe and IOTA ported manifolds RainMaker Private 'For Sale' Classifieds 6 05-10-2006 11:49 AM
Crucial Coated adn Ported manifolds w/Injen Xpipe and IOTA ported manifolds RainMaker NWIC Private Classifieds 0 05-03-2006 05:16 PM
Wrx Ported Manifold On Ebay wrxxer Private 'For Sale' Classifieds 0 05-29-2004 06:53 PM
Brand New 1000' Spool of Black Box Multi Mode Fiber Optic Cable, on spool! wrk king Private 'For Sale' Classifieds 1 11-24-2003 10:34 AM


All times are GMT -4. The time now is 06:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.