Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-18-2002, 07:26 PM   #1
SilverBoosted
Scooby Specialist
 
Member#: 7764
Join Date: Jun 2001
Chapter/Region: MAIC
Location: State of Confusion
Vehicle:
11 Edge Sport
Kona Blue Metallic

Default Am I going crazy? Or does the factory alarm...

blink the lights when you arm/disarm the system?? Reason I ask is due to me remembering that my WRX parking/tail lights would fash when I would arm/disarm it. Today I noticed it doesnt do that. Am I going crazy here?? Someone help me keep my sanity. Are they supposed to flash yes or no???


EDIT** whoops wrong forum sorry** mods please move to security forum**EDIT
* Registered users of the site do not see these ads.
SilverBoosted is offline   Reply With Quote
Old 01-18-2002, 08:54 PM   #2
Alan
Scooby Specialist
 
Member#: 3601
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Tigard, Oregon
Vehicle:
2006 WRX Wagon
BRIGHT BLUE!

Default

Yup, the parking and tail lights flash on arm and disarm.
Alan is offline   Reply With Quote
Old 01-18-2002, 10:30 PM   #3
lgkahn
Scooby Specialist
 
Member#: 9793
Join Date: Aug 2001
Location: londonderry nh
Vehicle:
2002 2010 legacy gt
red

Default

Yes it is supposed to blink the lights ...

have the dealer check it out..

maybe if you turn off the horn beeping function the lights stop flashing (although they are not supposed to acording to the manual).
lgkahn is offline   Reply With Quote
Old 01-18-2002, 10:38 PM   #4
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

I'm not sure but for my DEI alarm while it's in valet mode it doesn't flash the lights.
armand1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I going crazy or is Watchmen (movie) out in selected theaters today? chris619 Off-Topic 6 02-20-2009 08:53 PM
Am I going crazy or is it raining right now? MikeBuzzsaw Off-Topic 44 05-24-2008 12:49 PM
Am I going crazy or blind, what happened to that thread? STirocket Off-Topic 9 01-03-2007 08:02 PM
Does the factory alarm suffice? neuspeed Car Audio, Video & Security 20 02-08-2005 03:28 AM
Am I just crazy or is the new Mobile 1 perform about as good as a geo on a hillclimb Rallyspec North West Impreza Club Forum -- NWIC 21 07-10-2002 04:31 PM


All times are GMT -4. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.