Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-10-2007, 12:46 AM   #1
ShawnRS
Scooby Newbie
 
Member#: 18797
Join Date: May 2002
Chapter/Region: VIC
Location: New Westminster, BC, Canada
Vehicle:
MY06 WRX Wagon
Black

Question Rear wiper arm loose

Hello
On my MY06 Wagon the rear wiper arm is loose. I checked the motor (its tight) but I can't figure out how to pull the cover off cover (on outside) the nut that would bolt the arm to the motor shaft.
So everything in the inside is tight it's the wiper are in the out side that is loose
Can anyone give me a hint?

Hope this makes sence.

Shawnrs
* Registered users of the site do not see these ads.
ShawnRS is offline   Reply With Quote
Old 11-10-2007, 08:48 AM   #2
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

From the manual, it looks like the cover is held in place by a nub which sticks out of the sides of the cover
DrD is offline   Reply With Quote
Old 12-24-2008, 03:07 PM   #3
eurospek
Scooby Guru
 
Member#: 96944
Join Date: Sep 2005
Chapter/Region: MWSOC
Location: Hampshire, IL
Vehicle:
2005 SAAB 9-2X AERO
4eat Stage 2 Protuned

Default

Ever get this resolved? Just noticed that my rear wiper stalk is loose too, don't know how to fix it. Would tightening it from the outside work?
eurospek is offline   Reply With Quote
Old 12-25-2008, 03:52 PM   #4
Norseman5
Scooby Newbie
 
Member#: 152475
Join Date: Jun 2007
Chapter/Region: RMIC
Location: Utah
Vehicle:
2006 WRX Wagon
Dark Silver

Default

Does it rattle?
Norseman5 is offline   Reply With Quote
Old 12-25-2008, 04:22 PM   #5
eurospek
Scooby Guru
 
Member#: 96944
Join Date: Sep 2005
Chapter/Region: MWSOC
Location: Hampshire, IL
Vehicle:
2005 SAAB 9-2X AERO
4eat Stage 2 Protuned

Default

Quote:
Originally Posted by Norseman5 View Post
Does it rattle?
Nope, just in the off position, it sits a tad lower than usual and you're able to move it back a forth a little, didn't have this much play in it before.
eurospek is offline   Reply With Quote
Old 12-25-2008, 04:29 PM   #6
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

pop the cover off and makes sure the nut that holds the arm to the motor is tight.
munkis is offline   Reply With Quote
Old 12-25-2008, 04:39 PM   #7
eurospek
Scooby Guru
 
Member#: 96944
Join Date: Sep 2005
Chapter/Region: MWSOC
Location: Hampshire, IL
Vehicle:
2005 SAAB 9-2X AERO
4eat Stage 2 Protuned

Default

Quote:
Originally Posted by munkis View Post
pop the cover off and makes sure the nut that holds the arm to the motor is tight.
That's what I did yesterday, it was on tight, I made it tighter still. But I think I'll just pop off the arm when it gets warmer and remount it at an angle to account for the bit of slop/play. Because right now, the end of the arm sits slightly lower than the heating element on the hatch glass.

Could it be that I broken something because this month I tried using the rear wiper without realizing it was still frozen to the glass, it didn't move an inch, the motor just worked.

When you go to use the rear wiper now, it works without a problem, covers the same amount of glass area, but when you open and close the rear hatch, the wiper arm drops a bit lower than usual.
eurospek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wagon rear wiper arm removal Smity Subaru Newbies & FAQs 1 08-24-2009 12:18 PM
Replacement rear wiper arm for 08/09 wagoon? Garandman Service & Maintenance 0 01-09-2009 02:22 PM
Rear wiper stalk kinda loose eurospek Interior & Exterior Modification 0 12-24-2008 01:59 PM
Windshield Wiper Arms ( wipers arm ) FD777 Car Care & Detailing 16 12-21-2007 03:28 PM
Winshield wiper blade snaps off of wiper arm? plunk10 Off-Topic 2 02-13-2007 03:50 PM


All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.