Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2007, 02:17 AM   #1
rebizap
Scooby Newbie
 
Member#: 79402
Join Date: Jan 2005
Chapter/Region: NWIC
Vehicle:
'05 STi

Default Enginuity and the LM-1

I will try here first since the enginuity forum is down.
It appears that only the LC-1 will work with the logger.
Is this correct?
Is there any way to get the LM-1 to log in enginuity?


Thanks for the info.
* Registered users of the site do not see these ads.
rebizap is offline   Reply With Quote
Old 11-19-2007, 02:29 AM   #2
Broxma
Scooby Specialist
 
Member#: 158006
Join Date: Aug 2007
Chapter/Region: TXIC
Location: San Antonio
Vehicle:
2003 WRX IdleWagon
1992 GVR4 379/1000

Default

Since it's down over an Enginuity I post what I recall.
I don't think so. Something with the way the LM-1 communicates is different. I do however seem to remember someone saying they had got one to work, but I think they did it by way of the Fuel Tank wire.

When and if Enginuity comes back online, I know the exact forum post that answers the question.

/Brox
Broxma is offline   Reply With Quote
Old 11-19-2007, 02:42 AM   #3
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

Not yet. The person writing the Logger is working on it.
Airboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LM-25 no more =[ ...how are the LM-60s WRrexu Tire & Wheel 11 10-26-2009 10:19 PM
Dougies Friend With Enginuity and Tactrix...(Haltom) haloseven Texas Impreza Club Forum -- TXIC 7 02-08-2008 10:15 AM
Logging '07 STI with Enginuity and a VAGCOM cable l0pl0p Commercial ECU Reflashes 15 09-11-2007 07:03 PM
How many of you have used the LM-1 GregBolby Normally Aspirated with bolt-on Forced Induction Powertrain 6 02-22-2005 07:11 PM
What's the difference between the BS MZ series and the LM series? V6 Brakes, Steering & Suspension 5 12-21-2000 07:12 AM


All times are GMT -4. The time now is 01:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.