Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-24-2007, 05:52 AM   #1
jw5216
Scooby Newbie
 
Member#: 164870
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Seattle
Vehicle:
1999 Legacy GT LTD
Quicksilver

Exclamation What is going on with my '99 legacy GT LTD 5MT

HELP ME!!!

So my '99 GT Limited has a very strange issue. I have taken it in to be addressed at least 5 times and am still back at the same place with the same problem. here it is:

Car runs great without headlights on. (all systems function normally)
When i turn on the headlights:
-Spoiler brake light no longer functions
-Reverse lights (white ones) do not function
- Inside brake lights on trunk no longer function as brake lights and turn on only when the car is put into reverse.
-When car is in reverse and i start to let clutch out, ABS warning light comes on and does not go away until the car is restarted, though it goes on every time i back up in reverse with the headlights on.

from what i understand this is most likely some kind of wiring issue, i had it taken in and worked on and they had all systems working as they should for about 2-3 days, then slowly it progressed back to the same problem.

my car is not heavily modded, only work done so far is lowering springs, B&M short shifter, and WeaponR intake with custom filter, so this should not be an issue caused by modifications.

As far as i know this is my mechanic doing a half-ass job and not completing the task at hand.

Has anyone ever heard of anything at all like this???? I'm Stumped

please, any feedback/ideas/comments are a big help.
* Registered users of the site do not see these ads.
jw5216 is offline   Reply With Quote
Old 11-24-2007, 11:54 AM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

I suspect there is a grounding problem to the rear lighting though the problem area could be near the battery. To see if that is the case you could try running a long jumper lead from the negative battery post and then tie other end to the lighting ground in the rear of the car. If that fixes the trouble check the ground wires near the battery area and clean the contact area.
Cougar4 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is going on with my 6-disc cd player :( Gel Mibson Car Audio, Video & Security 5 01-06-2011 11:12 AM
what is going on with my 07 sti? healthy or not? b0nd18t Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 0 06-17-2008 11:48 PM
What is going on with my tr? Please share some input mcganz121 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 9 03-12-2008 02:26 PM
What is going on with my paint?? cabin Interior & Exterior Modification 10 03-15-2005 09:39 PM
What is going on with my car? WRXerRacer Warranty Issues & SOA Problems 5 07-13-2003 11:42 PM


All times are GMT -4. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.