Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-01-2007, 05:33 PM   #1
wrxguy243
Scooby Newbie
 
Member#: 159969
Join Date: Sep 2007
Default Need Help with the Starter

Im having some problems putting the starter bolt back in through the transmission. The bolt came out smooth before hand while replacing the clutch but for some reason it does not want to catch. The bolt i have works in the top hole but will not thread in to the bottem hole. I really need help with this as im trying to finish this up tommorow. Any help will be appreciated.

I have taken in to account that the threads inside might be burred but everything came out no problem. I am really hoping that i just am doing something completely wrong.
* Registered users of the site do not see these ads.
wrxguy243 is offline   Reply With Quote
Old 12-01-2007, 08:23 PM   #2
specialev
Scooby Specialist
 
Member#: 90156
Join Date: Jun 2005
Chapter/Region: NWIC
Location: Auburn, Wa
Vehicle:
1986 Syncro Vanaru
07 SV650

Default

Pull it all apart and make sure it will go together on the bench and address any boogers you have in the threads there. If you did make a boo boo in the threads, you can fix it with a thread file very easily. You can get a thread file at most hardware stores. Make sure you get a metric one.
specialev is offline   Reply With Quote
Old 12-01-2007, 10:48 PM   #3
wrxguy243
Scooby Newbie
 
Member#: 159969
Join Date: Sep 2007
Default

pull apart the transmission again. I hope i dont have to do this as it was very hard to begin with. Im sorry if i didnt clarify that i have a manual transmission.
wrxguy243 is offline   Reply With Quote
Old 12-02-2007, 05:31 PM   #4
Pvilledan125
Scooby Newbie
 
Member#: 149931
Join Date: May 2007
Chapter/Region: NESIC
Location: Catskill NY
Default

i have this problem aswell.
Pvilledan125 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
01 LGT Tranny into WRX. Figured out the basics, need help with the rest. elhalisf Transmission (AT/MT) & Driveline 1 03-10-2005 07:50 PM
help with the starter on an ej20g swap smacksube Subaru Conversions 5 12-13-2003 10:20 AM
Need help with the exhaust! Elliot Normally Aspirated with bolt-on Forced Induction Powertrain 4 04-25-2002 06:22 AM
Need help with the Crank pulley The Wraith Normally Aspirated Powertrain 1 07-12-2001 06:43 PM
need help with the J&S knock sensor ChAi Normally Aspirated Powertrain 7 10-20-2000 10:32 PM


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.