Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-01-2007, 09:30 PM   #1
DJIMPREZA
Scooby Specialist
 
Member#: 1199
Join Date: Apr 2000
Location: Caracas, Venezuela
Vehicle:
1994 Supra+1K, 22b
alike, 07STI

Default Imposible to edit enginuity tables???

Guys

I can`t type in any decimal point change to any cell on several tables from a 07 sti image... also the arrows up or and down buttons won`t make any change at all to the cell

Tried all levels.. reset etc etc.. and nothing


Suggestions??

I am trying to calibrate a maf scale table and I can`t type in the values I need vs gram per sec

Thanks

DJ
* Registered users of the site do not see these ads.
DJIMPREZA is offline   Reply With Quote
Old 12-02-2007, 06:27 AM   #2
jose27madrid
Scooby Newbie
 
Member#: 165621
Join Date: Dec 2007
Default

I got same problem. You are form venezuela and I am from spain :-) problem is that you need to change the keyboard language to US instead of spanish. This will fix the problem.
jose27madrid is offline   Reply With Quote
Old 12-02-2007, 08:39 AM   #3
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

You need to change the regional number settings to U.S. (or go to customize for your region) so that the decimal symbol is "." not ","

In windows, go to the regional and language options in the control panel.
Tea cups is offline   Reply With Quote
Old 12-02-2007, 10:17 AM   #4
DJIMPREZA
Scooby Specialist
 
Member#: 1199
Join Date: Apr 2000
Location: Caracas, Venezuela
Vehicle:
1994 Supra+1K, 22b
alike, 07STI

Default

damnnnnnnnn!! UPDATE ENGINUITY USER GUIDE PLEASE!!! problem fixeddddddddddd
DJIMPREZA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need To Download Enginuity/Ecuflash/Defs? Look Inside! williaty Open Source Reflashes 28 04-12-2008 11:49 AM
can someone do a video on how to use enginuity Malibusa Engine Management & Tuning 4 12-31-2007 12:40 AM
How to increase Enginuity Sampling rate Wheeler Bement Open Source Reflashes 11 12-25-2007 11:30 PM
Where to get enginuity? Garwin Open Source Reflashes 1 12-18-2007 12:45 AM


All times are GMT -4. The time now is 02:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.