Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-02-2007, 12:12 AM   #1
jakeachy
*** Banned ***
 
Member#: 162893
Join Date: Oct 2007
Chapter/Region: MWSOC
Location: Jargin-off
Vehicle:
00 STM GC8

Default blinking hazard lights after taking off + terminal

I was changing my air intake assembly, and I took off the + terminal to reset the ecu. The reason I did this is because the old owner didnt have the sampler tube in the intake on. It was throwing a CEL and I thought by remeding this and reseting it would take it off. The car starts and idles fine. Just as long as the battery is hooked up, the front and back corners blink slowly. Did I wreck the computer?
* Registered users of the site do not see these ads.
jakeachy is offline   Reply With Quote
Old 12-02-2007, 01:28 AM   #2
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

no, your factory security unit is going off

you need to reset it with the remote
HndaTch627 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hazard lights won't shut off!! 3crows Newbies & FAQs 2 02-11-2008 02:38 AM
blinking hazard lights after taking off + terminal jakeachy Normally Aspirated Powertrain 2 12-02-2007 12:28 AM
solid CEL & blinking Cruise light after HID install spaz619 Electrical & Lighting 0 04-19-2006 09:10 PM
Subaru hazard Lights after Door Window repair Gregory Sidorok Electrical & Lighting 0 03-02-2004 09:39 AM
Blinking CE light after filter install! ugh! jhayzhon Normally Aspirated Powertrain 3 03-12-2001 09:18 AM


All times are GMT -4. The time now is 01:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.