Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-04-2002, 03:15 PM   #1
Gozzi
Scooby Newbie
 
Member#: 14479
Join Date: Jan 2002
Location: Lansing, MI
Vehicle:
2002 WRX wagon
platinum

Default CEL log Summary?

Above is a sticky thread "Check engine light log" (or similar words). After looking at several of the 9 pages of entries the question occurred to me that maybe these had been summarized somewhere? Have the results been processed to present any patterns?
* Registered users of the site do not see these ads.
Gozzi is offline   Reply With Quote
Old 03-10-2002, 04:21 PM   #2
MAGMORE
Scooby Newbie
 
Member#: 16146
Join Date: Mar 2002
Vehicle:
2002 WRX
SILVER

Default Good question

I am a victim of the cel light , under 1k miles i have yet to run a tank of gas through it without the darned thing comming on .
I am going to goto my dealer tomorrow and tell them what I have learned and give them a chance to prove their worthyness.
I plan on being very nice about as I always do.
But I will definately get "cranky" if they once again tell me its just a loose gascap.
The consensus I read out of that thread is that the ecu needs to be reprogrammed .
Just my take on it.
MAGMORE is offline   Reply With Quote
Old 03-11-2002, 07:42 AM   #3
Gozzi
Scooby Newbie
 
Member#: 14479
Join Date: Jan 2002
Location: Lansing, MI
Vehicle:
2002 WRX wagon
platinum

Default Good luck

Mine is working well, knock on wood. Hope they find your problem quickly.
Gozzi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My CEL log codes help me out! Stealth_RS Normally Aspirated Powertrain 5 02-13-2006 04:58 PM
CEL Log. munkis Normally Aspirated Powertrain 0 01-11-2003 05:48 PM
Wierd Cel after ECU Reset, installed TurboXS TMI, No Cel in Log DiMensionX Factory 2.0L Turbo Powertrain 1 09-13-2002 08:19 PM
WRX CEL Log mfaoro Warranty Issues & SOA Problems 2 10-14-2001 01:32 AM
BPM CEL log Rexy Factory 2.0L Turbo Powertrain 22 05-26-2001 09:56 AM


All times are GMT -4. The time now is 12:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.