Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-13-2008, 09:15 PM   #1
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default Stage one runs to have you explain to me...

Here are my basline runs before the new mods go it. I feel like they are a little on the light side as I couldn't get my 60' under 1.8. I launched at 4500, 5500, and 6000 with almost identical results. Here are the times....

Run 1 Run 2 Run 3
60' 1.869 1.809 1.839
1/8 8.550 8.455 8.498
MPH 82.35 82.22 81.29
1/4 13.455 13.390 13.450
MPH 98.80 98.60 96.71

So the launch just wasn't getting any faster for me and I cannont figure out the first and last run with traps 2 miles an hour different with almost identical 60 foot.

This was done at Rockingham Dragway with temps of around 65-60 F. The elevation is around 350' above sea level.
* Registered users of the site do not see these ads.
FocusdSound is offline   Reply With Quote
Old 04-13-2008, 09:33 PM   #2
tux121
Scooby Specialist
 
Member#: 162942
Join Date: Oct 2007
Location: MN
Vehicle:
2006 STi Black&Gold
Stage 2

Default

Well don't expect much from a stage 1. Work on that launch! It is the key!
tux121 is offline   Reply With Quote
Old 04-13-2008, 09:36 PM   #3
IDontOwnASubaru
Scooby Newbie
 
Member#: 177016
Join Date: Apr 2008
Default

not.....toooo bad
IDontOwnASubaru is offline   Reply With Quote
Old 04-13-2008, 09:39 PM   #4
Paul
Scooby Guru
 
Member#: 56203
Join Date: Feb 2004
Chapter/Region: Tri-State
Location: south nj
Vehicle:
00 RSTI Coupe
Twin Scroll 2.5XTR EJ207

Default

is this done in a sti? If yes, whats with the low trap?
Paul is offline   Reply With Quote
Old 04-13-2008, 09:41 PM   #5
tux121
Scooby Specialist
 
Member#: 162942
Join Date: Oct 2007
Location: MN
Vehicle:
2006 STi Black&Gold
Stage 2

Default

Don't worry man I trapped 98mph and did 14.4sec, and then 97mph and did 13.7sec 1/4mile. It was all because the 60ft.
tux121 is offline   Reply With Quote
Old 04-13-2008, 10:00 PM   #6
Paul
Scooby Guru
 
Member#: 56203
Join Date: Feb 2004
Chapter/Region: Tri-State
Location: south nj
Vehicle:
00 RSTI Coupe
Twin Scroll 2.5XTR EJ207

Default

^really? Is that at a slow track or something?

I missed 5th twice in my bone stock sti and traped 98.
Edit: and looking at my pass that i trapped 104 on...in the 1/8 I ran 8.5@81mph. Seems to me like something is happening on your shifting or your losing power up top
Paul is offline   Reply With Quote
Old 04-14-2008, 07:42 AM   #7
cucamelsmd15
Scooby Specialist
 
Member#: 122980
Join Date: Aug 2006
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2010 F150, 2013 CX-5
92 Miata 15 TTF/PTF/E3

Default

Quote:
Originally Posted by Paul View Post
^really? Is that at a slow track or something?
Its not "slow", but every time I have been recently, Ive had wheelspin out the ass no matter what RPM I launch at. This was on RE-92's AND 615's.
cucamelsmd15 is offline   Reply With Quote
Old 04-14-2008, 07:52 AM   #8
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default

I have done some more reading and noticed I should be shifting at 6700 rpm or so and I was shifting at 6000 instead. So I may be dropping too much boost between shifts based on that. I'll have to see if I can get up there again before my rotated kit goes on. I had no wheelspin no matter what RPM I launched at. I couldn't break loose if I wanted to. The DCCD was left in auto. Didn't see any need to change it with no wheelspin.
FocusdSound is offline   Reply With Quote
Old 04-14-2008, 10:25 AM   #9
DC5edSTI
Scooby Specialist
 
Member#: 131261
Join Date: Nov 2006
Chapter/Region: NESIC
Location: Old Greenwich, CT
Vehicle:
2007 SWP STi >500whp
2003 Corvette ZO6 391whp

Default

The times are good, but the traps are low imho.
DC5edSTI is offline   Reply With Quote
Old 04-14-2008, 09:24 PM   #10
4ST-AIR
Scooby Specialist
 
Member#: 148681
Join Date: May 2007
Chapter/Region: MWSOC
Location: WI
Vehicle:
TBD Looking for STI
Back in the Game!

Default

FFS & LC map FTW
4ST-AIR is offline   Reply With Quote
Old 04-14-2008, 10:11 PM   #11
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default

I tried LC yesterday and couldn't get it to work. Today I updated my AP and I got it working. Now when I launch it bogs real bad after the launch and after shifts. It seems to get off the line better but the bogging bothers me. I am going to try launching tomorrow without going as high a rpm so launch control isn't engaged and see if it still bogs.
FocusdSound is offline   Reply With Quote
Old 04-14-2008, 11:44 PM   #12
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

Whats the temp, altitude, etc of your track? Calculate the Density Altititude, i bet its high.

Stock STi's trap 93-95mph at my track when its hot. The density altitude is over 5000 ft.
Phatron is offline   Reply With Quote
Old 04-15-2008, 06:24 AM   #13
MattPersman
Scooby Specialist
 
Member#: 139385
Join Date: Jan 2007
Location: Indiana
Default

density alt calculator I use http://wahiduddin.net/calc/calc_da.htm

come on Phatron don't get into this we might find out all the good runs are at 1000 feet below sea level lol
MattPersman is offline   Reply With Quote
Old 04-15-2008, 11:39 AM   #14
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

just letting him know, everyone's telling him he should be faster.

his times are actually really good for his traps.

http://www.scoobymile.com/index.php?...ch_results=100
Phatron is offline   Reply With Quote
Old 04-15-2008, 01:51 PM   #15
wrxkid85
Scooby Specialist
 
Member#: 108452
Join Date: Feb 2006
Chapter/Region: SWIC
Location: Tempe AZ
Vehicle:
2005 Impreza WRX
Black

Default

Quote:
Originally Posted by FocusdSound View Post
I have done some more reading and noticed I should be shifting at 6700 rpm or so and I was shifting at 6000 instead. So I may be dropping too much boost between shifts based on that. I'll have to see if I can get up there again before my rotated kit goes on. I had no wheelspin no matter what RPM I launched at. I couldn't break loose if I wanted to. The DCCD was left in auto. Didn't see any need to change it with no wheelspin.
I was gonna comment on your shifts. Thats where I gained some mph.
My first couple times to the track I trapped ~90 mph, but after learning and getting some experience, I let the gears wrap out, started shifting faster, and not lifting off the throttle as much. I picked up anywhere from 4 to 6 mph with 1.9 60ft's.

Are you babying the shifts?
wrxkid85 is offline   Reply With Quote
Old 04-15-2008, 09:10 PM   #16
MattPersman
Scooby Specialist
 
Member#: 139385
Join Date: Jan 2007
Location: Indiana
Default

Quote:
Originally Posted by Phatron View Post
just letting him know, everyone's telling him he should be faster.

his times are actually really good for his traps.

http://www.scoobymile.com/index.php?...ch_results=100

I agree I was just laughing along. I have gotten PMs after posting results saying my car should run this and run that.

13.3 and 4 is nice for the limited mods. dude must be able to drive
MattPersman is offline   Reply With Quote
Old 04-15-2008, 09:25 PM   #17
jmlaser
Scooby Specialist
 
Member#: 125529
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Central Ohio
Vehicle:
02 WRX 18G EJ205
1/4 mi stock block record

Default

+1 1.8 60s are pretty good,,.. considering
jmlaser is offline   Reply With Quote
Old 04-15-2008, 09:45 PM   #18
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default

What do you think I should expect once using LC and FFS. I finally got that working properly. That and shifting at a higher RPM. The track is at 300ft ASL and the temps were around 65-70 degrees. It was fairly windy but not sure if it was headwind or tailwind so have no idea if I was being helped or hindered. And to answer some other questions I was shifting as quickly as I could without FFS.
FocusdSound is offline   Reply With Quote
Old 04-15-2008, 10:07 PM   #19
hotrod
Scooby Specialist
 
Member#: 14141
Join Date: Jan 2002
Location: 13.239@102.85 @ 5800 ft on 13T
Vehicle:
2002 Impreza WRX
e85forum.net

Default

60' time plateaus down around 1.8 seconds for many people. If you are having trouble getting better times than that (which are actually very acceptable for your trap speeds), focus on driver technique (quick clean shifts on the 1-2 shift). That shift occurs before you travel 60' so it is critical for really good 60' times.

Also experiment with tire pressures to find the tire pressure your car, your tires and your strip need to give you good times. No two cars/drivers/strips will be exactly the same. Tire pressures lower than about 35 psi tend to kill your trap speed and soften your 60' time. I get best 60' times near 38 psi. If you get wheel hop you are running too hard of tire pressure, drop it about 1 - 2 psi.

Larry
hotrod is offline   Reply With Quote
Old 04-16-2008, 01:48 AM   #20
plague_inc
Scooby Newbie
 
Member#: 177604
Join Date: Apr 2008
Default

when u planning to go to stage 2?
plague_inc is offline   Reply With Quote
Old 04-16-2008, 08:05 AM   #21
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default

I'll be going from Stage 1 to Stage 5 skipping all the others. I currently have on order...

UR Gt30R Rotated Kit
Walbro Pump
DW 740cc injectors
One Step Colder Plugs
Perrin Stealth FMIC
Tial BOV
TGV Deletes
ACT 6 puck

Thats all I can remember right now....I have at this moment

Cobb AP2
Perrin Stealth Cat Back
Kartboy SS w/all bushings
Megan Racing Coilovers....Not on yet
FocusdSound is offline   Reply With Quote
Old 04-16-2008, 08:10 AM   #22
cucamelsmd15
Scooby Specialist
 
Member#: 122980
Join Date: Aug 2006
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2010 F150, 2013 CX-5
92 Miata 15 TTF/PTF/E3

Default

If youre in Raleigh, I want a ride in that thing when youre done.
cucamelsmd15 is offline   Reply With Quote
Old 04-16-2008, 10:14 AM   #23
FocusdSound
Scooby Newbie
 
Member#: 172649
Join Date: Feb 2008
Chapter/Region: South East
Location: Raleigh NC
Vehicle:
2005 GT30R'd STI
Obsidian Black Pearl

Default

No problem. I live in Rolesville right outside Raleigh.
FocusdSound is offline   Reply With Quote
Old 04-16-2008, 11:57 AM   #24
robbieshonda
Scooby Specialist
 
Member#: 122306
Join Date: Aug 2006
Chapter/Region: South East
Location: On the Dyno NC
Vehicle:
2002 Sti PTE 6262
Interlagos Blue 551/441

Default

Quote:
Originally Posted by FocusdSound View Post
No problem. I live in Rolesville right outside Raleigh.

You coming down on sunday? We are doing a rather large meet at noon at the fayetteville dragstrip. Roman is driving down and maybe a few other people from raleigh.
robbieshonda is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do you need to do to have constant voltage to fuel pump? csugden Electrical & Lighting 2 10-31-2009 10:39 AM
How will you explain to your kids... rogue Off-Topic 20 06-08-2009 08:33 AM
What have you gayed for me lately? BacDoc Off-Topic 33 02-25-2008 02:20 PM
Go ahead, light me on fire: Didn't we used to have the capability to email a member? rex n effect Off-Topic 8 10-23-2003 07:47 PM


All times are GMT -4. The time now is 04:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.