Welcome to the North American Subaru Impreza Owners Club Sunday April 19, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-16-2007, 08:37 PM   #1
elsanto
Scooby Specialist
 
Member#: 34832
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: was once a nut like me.
Vehicle:
1989 M3
White

Default ecu Explorer reading 1v lower than rest of the car.. what gives?

ok I'm trying to trouble shoot an ongoing issue with my swap.

Here's whats happening:

battery reads 12v at terminals.
ECU reads 12v at various back pinned plugs.
OBD2 connector reads 12v at pin 1
When reading voltage through ecu explorer the voltage is 1v less than the ecu/battery is reading.
when trying to write a map to the ecu it fails because the voltage is below 12v.

what the hay is going on here? how does the obd2 readout in ecu explorer/ecuedit read 1v less than everything else?

how does the software/ecu obtain voltage? it doesnt seem to be off pin 1 on the obd2, so it must be coming in digitally from the ecu.. how does the ecu figure this value?

thank you for any help, I'm absolutely pulling my hair out.
* Registered users of the site do not see these ads.
elsanto is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The music when using AUX port only comes out of one side of the car...What gives? gatorREX Car Audio, Video & Security 22 04-23-2014 05:28 PM
Possible to rattlecan a lip to match the rest of the car? Scott_2.5TS Interior & Exterior Modification 15 05-22-2010 12:39 PM
Quick question... black box on the underside of the car..,. what is it? frayz General Community 18 03-07-2010 05:52 AM
Why does the rest of the world have better McDonald's than the states? Absolut Off-Topic 42 01-18-2006 10:39 PM
So what if Mods looked the other way for the rest of the night? The Enemy Off-Topic 34 03-23-2003 10:23 PM


All times are GMT -4. The time now is 10:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.