Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-17-2007, 02:28 PM   #1
02REX4LIFE
Scooby Specialist
 
Member#: 98865
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Surprise, Arizona
Vehicle:
2006 Legacy 2.5i
"Now its 06LEGGY4LIFE"

Question Cruise Control

So my cruise control isnt working nemore and i dont know why. the light comes on on the switch but cruise doesnt work. i was told that a nut or bolt was missing and im trying to figure out what that means. can anybody help me? please? i got an 02 rex.
* Registered users of the site do not see these ads.
02REX4LIFE is offline   Reply With Quote
Old 12-17-2007, 03:38 PM   #2
pajak
Scooby Specialist
 
Member#: 95992
Join Date: Sep 2005
Chapter/Region: SWIC
Location: Mesa
Vehicle:
08 E92 335i
Grey

Default

did you do the recall for the 02 cruise control yet?
pajak is offline   Reply With Quote
Old 12-17-2007, 03:41 PM   #3
02REX4LIFE
Scooby Specialist
 
Member#: 98865
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Surprise, Arizona
Vehicle:
2006 Legacy 2.5i
"Now its 06LEGGY4LIFE"

Default

^ no i didnt. i didnt know that there was one. lol. what is the recall on exactly?
02REX4LIFE is offline   Reply With Quote
Old 12-17-2007, 04:28 PM   #4
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

theres 2 on your vehicle....

1. cc clip
2. drivers seat bolt
racingfish is offline   Reply With Quote
Old 12-17-2007, 05:03 PM   #5
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

but it might be your cruise control module... did u check the fuses?
racingfish is offline   Reply With Quote
Old 12-18-2007, 08:41 AM   #6
02REX4LIFE
Scooby Specialist
 
Member#: 98865
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Surprise, Arizona
Vehicle:
2006 Legacy 2.5i
"Now its 06LEGGY4LIFE"

Default

if it were the fuses, the light on the button wouldnt light up would it? cuz the ight on the button works. but on the recall thing, can i just go to the dealer and tell them i didnt do them and they will do it or wut?
02REX4LIFE is offline   Reply With Quote
Old 12-18-2007, 10:35 PM   #7
nwood1976
Scooby Newbie
 
Member#: 103273
Join Date: Dec 2005
Chapter/Region: SWIC
Location: AZ
Vehicle:
2002 WRX 2.1 18gxt-r
Sedona Red Wagon

Default

I had the exact same problem awhile back, took it to the dealership & they found that one of the wires that goes into the alarm module under the dash had pulled out during one of the many times I was under there doing work on stereo/alarm wiring. Get under your dash, drop the plastic cover under steering wheel, & check the wires plugging into your alarm module. It's a square, black box.
nwood1976 is offline   Reply With Quote
Old 12-19-2007, 09:27 AM   #8
racingfish
Scooby Guru
 
Member#: 60976
Join Date: May 2004
Chapter/Region: SWIC
Location: Goodyear
Vehicle:
1969 LGT
FATURBO

Default

Quote:
Originally Posted by 02REX4LIFE View Post
if it were the fuses, the light on the button wouldnt light up would it? cuz the ight on the button works. but on the recall thing, can i just go to the dealer and tell them i didnt do them and they will do it or wut?

they can do the recall.... but if it doesnt have anything to do with it they will charge a diag fee...
racingfish is offline   Reply With Quote
Old 12-20-2007, 02:03 PM   #9
02REX4LIFE
Scooby Specialist
 
Member#: 98865
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Surprise, Arizona
Vehicle:
2006 Legacy 2.5i
"Now its 06LEGGY4LIFE"

Default

So what is the recall? what exactly is going wrong with it?
02REX4LIFE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
easiest way disconnecting cruise control cable from TB, cruise control removal 02-03 fastwrx25 Factory 2.0L Turbo Powertrain 4 09-21-2008 07:30 PM
UTEC: If the cruise light is flashing....cruise control doesn't work? bpwatts Engine Management & Tuning 4 07-10-2006 07:07 PM
Cruise Control Aint Cruising ahawks Service & Maintenance 0 10-21-2005 01:12 PM
Cruise actuator but no cruise control!! Improviser Normally Aspirated Powertrain 14 11-13-2002 04:48 PM


All times are GMT -4. The time now is 01:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.