Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-15-2007, 08:59 PM   #1
NS_Subie
Scooby Newbie
 
Member#: 152563
Join Date: Jun 2007
Default Exhaust Rattle

Maybe you can help. I have an 03 2.5 ts wagon with a 2.5" Vibrant exhaust. When I rev the engine I get a rattle coming from the exhaust that has been gradually getting worse. It rattles the worst when I downshift.

Thanks, ns subie
* Registered users of the site do not see these ads.
NS_Subie is offline   Reply With Quote
Old 12-15-2007, 09:08 PM   #2
XanRules
NASIOC Supporter
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Snisterbopperton
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

I know nothing about this but my guess would be needing new exhaust hangers OR finding out what it's rattling into and then padding it somehow.
XanRules is offline   Reply With Quote
Old 12-16-2007, 03:31 AM   #3
shadyrex
Scooby Specialist
 
Member#: 24540
Join Date: Sep 2002
Chapter/Region: Tri-State
Vehicle:
06 WRX wrb
just like everyone else

Default

Loose heatshield?
shadyrex is offline   Reply With Quote
Old 12-16-2007, 06:09 AM   #4
mopartodd
Scooby Newbie
 
Member#: 164929
Join Date: Nov 2007
Chapter/Region: South East
Location: NC
Vehicle:
2010 2.5i Outback
Satin White

Default

Broken baffles??
mopartodd is offline   Reply With Quote
Old 12-16-2007, 11:35 PM   #5
roninrider_9
Scooby Newbie
 
Member#: 131591
Join Date: Nov 2006
Chapter/Region: BAIC
Location: Secret Town
Vehicle:
06 stage 2 Wagon
OBP

Default

ive switched my exhaust out like 10 times i have found that the gasgets get old and do not seal very well so you might need to get new gasgets. It could also be the heatshied i took mine out.
roninrider_9 is offline   Reply With Quote
Old 12-17-2007, 03:37 AM   #6
Major Johnson
Scooby Specialist
 
Member#: 120705
Join Date: Jul 2006
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2007 FXT Sports Stg2
Urban Grey Metallic

Default

First: check that the heat shields aren't loose.

Second: grab the exhaust (when it's cold!) and shake it to see if it is hitting anything underneath the cabin.
Major Johnson is online now   Reply With Quote
Old 12-17-2007, 09:18 AM   #7
Gr3en
Scooby Specialist
 
Member#: 160991
Join Date: Oct 2007
Chapter/Region: MWSOC
Location: Gorillaoffroadcompany.com
Vehicle:
05 Corn Burner
Dirt Silver?

Default

Quote:
Originally Posted by shadyrex View Post
Loose heatshield?
2nd. They rust off very easily. Bang it to hear where it is coming from and remove it.
Gr3en is offline   Reply With Quote
Old 12-17-2007, 11:11 AM   #8
dstan
Scooby Specialist
 
Member#: 120386
Join Date: Jul 2006
Chapter/Region: South East
Location: Asheville NC
Vehicle:
2000 BRP 2.5RS Coupe
Wow the 89 Civic is fast

Default

+3 heatshield
dstan is offline   Reply With Quote
Old 12-17-2007, 11:47 AM   #9
ViggeN
Scooby Newbie
 
Member#: 102138
Join Date: Dec 2005
Location: Toronto
Vehicle:
06 Impreza 2.5i
Urban Grey

Default

+4 Heatshield
ViggeN is offline   Reply With Quote
Old 12-17-2007, 12:19 PM   #10
EvoSpeed
Scooby Specialist
 
Member#: 155430
Join Date: Jul 2007
Location: Bay Area, Cali
Vehicle:
2008 Nissan
SE-R Spec V

Default

I just had these same symptoms. It looks like my flo-pro muffler took a dump after just 6000 miles with my custom catback. It appears to be a broken baffle in the muffler. The muffler shop said they will swap it out for free but they might charge me $50 in labor. I have to talk to the owner about that one.

Now if I can only find the receipt.
EvoSpeed is offline   Reply With Quote
Old 12-17-2007, 12:32 PM   #11
icanbrkurhrt
Scooby Specialist
 
Member#: 144725
Join Date: Mar 2007
Chapter/Region: SCIC
Location: socal
Vehicle:
2004 wrx wagon
what are the odds?!

Default

same problem with me
it ended up being a bolt came off that was holding my exhaust and it was just moving around under there lose making noise
icanbrkurhrt is offline   Reply With Quote
Old 12-17-2007, 04:29 PM   #12
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

+5 heatshield
Bluefoton is offline   Reply With Quote
Old 12-17-2007, 05:33 PM   #13
Roodizzle
Scooby Newbie
 
Member#: 159844
Join Date: Sep 2007
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2003 Toyota Matrix
Gold

Default

+6 Heatshield - I ended up having to remove every one of mine to get rid of the exhaust rattles.
Roodizzle is offline   Reply With Quote
Old 12-17-2007, 06:30 PM   #14
roninrider_9
Scooby Newbie
 
Member#: 131591
Join Date: Nov 2006
Chapter/Region: BAIC
Location: Secret Town
Vehicle:
06 stage 2 Wagon
OBP

Default

+7 heatshield i removed all of mine as well
roninrider_9 is offline   Reply With Quote
Old 12-17-2007, 10:19 PM   #15
Major Johnson
Scooby Specialist
 
Member#: 120705
Join Date: Jul 2006
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2007 FXT Sports Stg2
Urban Grey Metallic

Default

+8 definitely had heat shield problems before as well.

-1 however because it was also the exhaust hitting the under body!
Major Johnson is online now   Reply With Quote
Old 12-18-2007, 04:51 PM   #16
NS_Subie
Scooby Newbie
 
Member#: 152563
Join Date: Jun 2007
Default

Thanks. Now, where are the heatshields?
NS_Subie is offline   Reply With Quote
Old 12-18-2007, 05:30 PM   #17
shadyrex
Scooby Specialist
 
Member#: 24540
Join Date: Sep 2002
Chapter/Region: Tri-State
Vehicle:
06 WRX wrb
just like everyone else

Default

They are the things that look like aluminum sheeting wrapped around your exhaust. They begin around your manifold where it's connected to your engine and go to the middle of the car to the last catalytic converter. Then there are the heatshields that are attached to the car itself that run above the exhaust. You'll need to put the car on jackstands and work your way from the front of the car to the back checking them all.
shadyrex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does your exhaust rattle? Night Kid Factory 2.0L Turbo Powertrain 4 11-26-2010 01:55 AM
Yet another exhaust rattle thread - stock exhaust brian30tw Factory 2.5L Turbo Powertrain 2 09-10-2009 10:35 PM
Hks Hiper Exhaust Rattle?? Bryan C Factory 2.0L Turbo Powertrain 3 07-09-2003 09:32 AM
Engine and Exhaust Rattle ImpreziveTurboWagon Service & Maintenance 5 04-18-2002 02:15 PM
ScoobySport Exhaust Rattle in the Rain. jamz Factory 2.0L Turbo Powertrain 13 01-27-2002 12:01 AM


All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.