Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-22-2007, 01:27 PM   #1
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default HELP!! tranny?

thanks a ton guys problem sorted out
* Registered users of the site do not see these ads.

Last edited by boarderguy; 12-23-2007 at 02:43 AM.
boarderguy is offline   Reply With Quote
Old 12-22-2007, 01:45 PM   #2
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

please somone?
boarderguy is offline   Reply With Quote
Old 12-22-2007, 02:26 PM   #3
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

please anyone if you have an idea let me know. my comp is about to die i will try to be back soon.
boarderguy is offline   Reply With Quote
Old 12-22-2007, 02:33 PM   #4
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

sounds like maybe a synchro problem... if you hold the shifter in gear will it stay and drive? or does it force it out
szeny is offline   Reply With Quote
Old 12-22-2007, 03:10 PM   #5
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

thanks

Last edited by boarderguy; 12-23-2007 at 02:43 AM.
boarderguy is offline   Reply With Quote
Old 12-22-2007, 04:25 PM   #6
v8eaterWRX
Scooby Guru
 
Member#: 108547
Join Date: Feb 2006
Chapter/Region: SWIC
Location: boondock camping
Vehicle:
2013 RAM 2500 4x4
6.7l Cummins

Default

May wanna modify your original post if your gonna try to warranty a busted tranny man

Good luck!
v8eaterWRX is offline   Reply With Quote
Old 12-22-2007, 04:31 PM   #7
Race4thaG's
Scooby Newbie
 
Member#: 87101
Join Date: May 2005
Chapter/Region: SWIC
Location: avondale subaru
Vehicle:
2004 WRX vf34
Subaru Tech

Default

sounds like a poss bent shift fork and or damaged hub
Race4thaG's is offline   Reply With Quote
Old 12-22-2007, 06:14 PM   #8
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

snowboarding tomorrow i will put up pics when i get back home to reasonable internet

Last edited by boarderguy; 12-23-2007 at 02:44 AM.
boarderguy is offline   Reply With Quote
Old 12-22-2007, 11:40 PM   #9
NO PULSE
Scooby Specialist
 
Member#: 110733
Join Date: Mar 2006
Default

Quote:
Originally Posted by boarderguy View Post
im sure christian has already looked at it.
It's not to hide what you did from Christian. Hell, he probably doesnt care really. It's the SOA rep in our area that trolls this forum that you need to worry about...

Just an FYI...
NO PULSE is offline   Reply With Quote
Old 12-23-2007, 12:32 AM   #10
gormonk
Scooby Specialist
 
Member#: 98960
Join Date: Oct 2005
Chapter/Region: SWIC
Location: phoenix, AZ
Vehicle:
1978 brat (fo realz)
red

Default

yeah jim is a real douchebag
gormonk is offline   Reply With Quote
Old 12-23-2007, 02:44 AM   #11
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

thanks everyone catch you at the meets when i get home.
boarderguy is offline   Reply With Quote
Old 12-29-2007, 04:44 PM   #12
boarderguy
Scooby Specialist
 
Member#: 131955
Join Date: Nov 2006
Chapter/Region: SWIC
Location: colorado/phoenix/panama
Vehicle:
2006 2.5i
OBP/Red Mud

Default

turns out synchro from first n second gone, first gear possibly gone they are tearing it appart to see if its covered still stuck in co. thanks for the help.
boarderguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!! trannie question shipjumper Legacy Forum 10 01-20-2003 12:15 PM
Help, trannie problems LVSUBARU Transmission (AT/MT) & Driveline 5 11-22-2001 01:35 AM
HELP! Tranny Disassembling Patrick L Mid West Subaru Owners Club Forum -- MWSOC 2 10-19-2001 10:39 AM
Need quick help-Tranny fluid T-REX Normally Aspirated Powertrain 3 06-27-2001 10:47 PM


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.