Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-23-2007, 12:14 PM   #1
LegacyGt05
Scooby Specialist
 
Member#: 80074
Join Date: Jan 2005
Chapter/Region: SWIC
Location: Peoria, AZ
Vehicle:
2007 BMW 335i
Sapphire Black Metallic

Default P-0108

P0108 - MAP/Barometric Pressure Circuit High Input

Guys got this, this morning on the way to b-ball, it was 37 out ... wasn't pushing the car hard .. pulled over, reset the ECU via the AP re-loaded my real-time map and it hasn't come back on ... then again, it might take a couple drive cycles ... any ideas?
* Registered users of the site do not see these ads.
LegacyGt05 is offline   Reply With Quote
Old 12-23-2007, 01:00 PM   #2
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

IIRC when i had this my map wires were wet.. wash car today or something? I am probably wrong though. map sensor is on the throttle body
szeny is offline   Reply With Quote
Old 12-23-2007, 01:03 PM   #3
LegacyGt05
Scooby Specialist
 
Member#: 80074
Join Date: Jan 2005
Chapter/Region: SWIC
Location: Peoria, AZ
Vehicle:
2007 BMW 335i
Sapphire Black Metallic

Default

No the car was garage parked this morning ... hmmmm .... hopefully it doesn't come back, if it does I'll stop by Roberts tomorrow. If he is open
LegacyGt05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.