Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-23-2007, 10:54 PM   #1
Crescendoll
Scooby Newbie
 
Member#: 160548
Join Date: Sep 2007
Chapter/Region: SCIC
Vehicle:
2006 WRX
Urban Gray Metallic

Default How Do I Use Traci Software???

I dont know how to start up with the ecu explorer from traci.....need some guidance
* Registered users of the site do not see these ads.
Crescendoll is offline   Reply With Quote
Old 12-24-2007, 07:12 AM   #2
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default

traci ? do you mean the tactrix cable ?
if so
http://forums.nasioc.com/forums/show....php?t=1410201

if not you need to elaborate a lil more
drkramm is offline   Reply With Quote
Old 12-25-2007, 09:53 PM   #3
Crescendoll
Scooby Newbie
 
Member#: 160548
Join Date: Sep 2007
Chapter/Region: SCIC
Vehicle:
2006 WRX
Urban Gray Metallic

Default

that actually helped alot....i did everything on there. im still getting a big problem though. right after clicking ok and it starts reading my stock rom an "error" occurs. now im asking if the mitsubishi/subaru universal tactrix cable might be the prob. help.
Crescendoll is offline   Reply With Quote
Old 12-26-2007, 09:07 AM   #4
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default

did you plug the green connecter in under the dash if so when the keys on you should hear the fans cycling
reason i ask is some people have had a second connector installed on the pasenger side ( dealer or someone eles) and this won't let you flash

can you connect to data log ?
drkramm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do you use a software firewall in addition to your router firewall? f4phantomii Off-Topic 22 01-01-2010 08:32 PM
how do i use my avcr teamslow wrx Engine Management & Tuning 1 11-25-2002 05:59 AM
How do you use a EBC? Wrx0R Newbies & FAQs 2 12-24-2001 12:36 PM
how do you use your signature???? imprezive General Forum Archive 3 05-11-2000 09:55 PM


All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.