Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2007, 04:54 PM   #1
gtbensley
Scooby Specialist
 
Member#: 167448
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Kittery Maine
Vehicle:
2013 2013 wrx hatch
Plasma blue pearl

Default Help please

i have a 1998 legacy gt, while driving to go skiing the other week i noticed that when bogging the engine in fifth gear a belt seems to make a squeeling noise. now i no this makes does not seem logical because it is coming from a belt. I dont think it is the clutch because it does not slip at all. anyone got an idea of what is going on? it is not a big problem due to the fact that i try hard not to bog, it just worries me when something is not right with my car. thanks for the help.
* Registered users of the site do not see these ads.
gtbensley is offline   Reply With Quote
Old 12-24-2007, 07:28 PM   #2
swede978
Scooby Specialist
 
Member#: 89233
Join Date: Jun 2005
Chapter/Region: South East
Location: Ladson, SC
Vehicle:
99 RS Aspen White
2014 Outback SWP

Default

Check the tension of the two belts, If they deflect more than a half inch, tighten them.
swede978 is offline   Reply With Quote
Old 12-24-2007, 09:30 PM   #3
gtbensley
Scooby Specialist
 
Member#: 167448
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Kittery Maine
Vehicle:
2013 2013 wrx hatch
Plasma blue pearl

Default

i will give that a try in the morning. thank you
gtbensley is offline   Reply With Quote
Old 12-29-2007, 05:21 PM   #4
gtbensley
Scooby Specialist
 
Member#: 167448
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Kittery Maine
Vehicle:
2013 2013 wrx hatch
Plasma blue pearl

Default

can anybody tell me why this is happening? i dont get how bogging an engine would make a belt squeel. wouldnt it squeel from something like the alternator getting a load on it? thanks for the help.
gtbensley is offline   Reply With Quote
Old 12-29-2007, 06:46 PM   #5
swede978
Scooby Specialist
 
Member#: 89233
Join Date: Jun 2005
Chapter/Region: South East
Location: Ladson, SC
Vehicle:
99 RS Aspen White
2014 Outback SWP

Default

Are do the belts look? If they are new, they need to be tightened after a while. How did the pullies look? Did they have anything on them?
swede978 is offline   Reply With Quote
Old 12-30-2007, 09:21 PM   #6
gtbensley
Scooby Specialist
 
Member#: 167448
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Kittery Maine
Vehicle:
2013 2013 wrx hatch
Plasma blue pearl

Default

everything looks good on both things. the belts are about 20k old. i tightend the belt that goes to the alternator last night and that seems to have fixed my problem. thanks for the help.
gtbensley is offline   Reply With Quote
Old 01-03-2008, 09:21 AM   #7
ablegen
Scooby Newbie
 
Member#: 168113
Join Date: Jan 2008
Chapter/Region: NESIC
Location: maine
Vehicle:
2005 outback

Default

Don't tighten too much at a time. Only a turn or so on the adusting bolt.
ablegen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 bugeye help...04 blob eye help..please help either or sammyswrxsti Interior & Exterior Modification 18 09-22-2008 03:39 PM
O2/egt Help Please Please!!!!! xWrx Service & Maintenance 2 07-17-2006 12:30 AM
blitz gauge wiring help please PLEASE!!! :) orlandowrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 10-02-2002 12:36 AM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick (repost) gerardchau Interior & Exterior Modification 10 02-27-2001 12:29 AM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick answer! gerardchau General Forum Archive 2 02-20-2001 11:49 PM


All times are GMT -4. The time now is 08:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.