Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-27-2007, 08:22 PM   #1
robsta1
Scooby Newbie
 
Member#: 113936
Join Date: May 2006
Chapter/Region: SCIC
Location: Socal, CA
Vehicle:
2007 WRX STi
08 Kawi ZX6R SE

Default How to unmarry v1 accessport.

I just picked up a wrx w/ ap v1 on it. I've searched and all I can find is people asking how to unmarry the ap without the car or sending it in to cobb.
The AP didn't come w/ intructions and Cobb is closed for until next year.
I tried to revert it back to stock and it said voltage low check the connectors.
Can someone lead me to the right direction? Thanks.
* Registered users of the site do not see these ads.
robsta1 is offline   Reply With Quote
Old 12-27-2007, 08:30 PM   #2
just smurfy
Scooby Specialist
 
Member#: 135893
Join Date: Dec 2006
Chapter/Region: NWIC
Location: right here
Vehicle:
2012
Free MKS you big meanies!

Default

Quote:
Originally Posted by robsta1 View Post
I just picked up a wrx w/ ap v1 on it. I've searched and all I can find is people asking how to unmarry the ap without the car or sending it in to cobb.
The AP didn't come w/ intructions and Cobb is closed for until next year.
I tried to revert it back to stock and it said voltage low check the connectors.
Can someone lead me to the right direction? Thanks.
Here ---> http://www.cobbtuning.com/info/?ID=3061 scroll down..you'll find the V1 userguide you can download. There should be a couple plastic/electronic clips (included with the accessport package) that you will need to connect to some wires under the dash in order to unmarry it.

Hopefully your AP/car came with those clips (one is green, other is white I think). Otherwise, you'll have to order them from Cobb (or find some spares somewhere or get a hold of the previous owner).
just smurfy is offline   Reply With Quote
Old 12-27-2007, 09:11 PM   #3
a6n6d6y
Scooby Specialist
 
Member#: 123347
Join Date: Aug 2006
Chapter/Region: NWIC
Location: SEATTLE
Vehicle:
1993 POS
burgandy legacy

Default

just curious ,why do you want to unmarry the AP

and be careful of battery voltage
a6n6d6y is offline   Reply With Quote
Old 12-27-2007, 11:17 PM   #4
Noah
Rustle Crow
Moderator
 
Member#: 111510
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Chicago area
Default

What year is the WRX you picked up? There is a flash block connector for 2002, and 2003-2005 model years. Its just a little jumper that hooks to another connection under the dash. I know for the 2003-05 its a white connector, for 2002 I'm not sure. Also, you have to plug in the green "test" connectors.

And if your battery voltage is still low, figure out what is up with that before you try anything. You DO NOT want your battery to die while you are trying to unmarry the AP. It will mess up your ECU.
Noah is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Unmarried V1 Accessport 2004 STI Screwbal NWIC Private Classifieds 9 08-27-2009 04:01 AM
WTB: looking for used unmarried v1 accessport (2004 wrx) bjwk89 Tri-State Area Private Classifieds 1 05-23-2008 02:10 AM
Unmarried V1 accessport now airbag light is on MarkRx AccessPort 6 01-21-2007 09:59 AM
Proper way to unmarry the Accessport? 05slvrWRX Engine Management & Tuning 3 08-25-2005 05:01 PM
How to unmarry my AP STUDAndring General Community 16 11-19-2004 10:54 AM


All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.