Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-28-2007, 08:49 PM   #1
bomber991
Scooby Newbie
 
Member#: 52539
Join Date: Jan 2004
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2003 Impreza WRX
BLUE

Default The power switch is going out in my case.

So the power button on my computer just kind of stopped working. When I press it my fans spin up for a split second and then stop. I now have to hold the button down for a few seconds to get the computer to turn on now.

So what do I need to buy for a separate power switch? cause I know this switch isn't going to work much longer.

Or do you think I can just switch the reset and power buttons on the motherboard? Cause I pretty much never use the reset button. I guess that would work too.
* Registered users of the site do not see these ads.
bomber991 is offline   Reply With Quote
Old 12-28-2007, 08:51 PM   #2
teiva-boy
Scooby Guru
 
Member#: 22825
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Seattle, WA
Default

Switch the plugs...
teiva-boy is offline   Reply With Quote
Old 12-28-2007, 08:56 PM   #3
Brad Pittiful
Scooby Specialist
 
Member#: 34931
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: A Town Called Malice
Vehicle:
. .
This ain't no picnic!

Default

why do you turn off your computer
Brad Pittiful is offline   Reply With Quote
Old 01-30-2008, 07:07 PM   #4
bomber991
Scooby Newbie
 
Member#: 52539
Join Date: Jan 2004
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2003 Impreza WRX
BLUE

Default

Switched the plugs, didn't fix it. Eventually the PC stopped turning on all together. Got lucky and had it turn on once and left it running for 3 weeks straight. Turned out to be a bad power supply. Replaced it and problem solved.
bomber991 is offline   Reply With Quote
Old 01-30-2008, 07:28 PM   #5
Ghosthound
Scooby Specialist
 
Member#: 110979
Join Date: Mar 2006
Location: Sacramento, Ca
Vehicle:
2010 FJ Cruiser
1999 Miata

Default

was it a dell?

i had the same exact problem as you and i also tried using a different swith. I even went as far as to cutting the wires and touching them together. a new PSU fixed it.
Ghosthound is offline   Reply With Quote
Old 01-31-2008, 07:15 PM   #6
bomber991
Scooby Newbie
 
Member#: 52539
Join Date: Jan 2004
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2003 Impreza WRX
BLUE

Default

Quote:
Originally Posted by Ghosthound View Post
was it a dell?

i had the same exact problem as you and i also tried using a different swith. I even went as far as to cutting the wires and touching them together. a new PSU fixed it.
Nope it was a custom build. Antec power supply, one of those fancy fanless ones to be silent. Yes I tried touching the pins together with a screwdriver and still had the same problem.

Its just I didn't think it would be the PSU since once it turned on, I didn't have any problems. It was just like their wasn't enough juice to start the pc initially.
bomber991 is offline   Reply With Quote
Old 01-31-2008, 07:31 PM   #7
Dex
Scooby Specialist
 
Member#: 163775
Join Date: Nov 2007
Location: Ceti Debent
Vehicle:
1992 Cat 245D
Yellow rust

Default

Quote:
Originally Posted by bomber991 View Post
, one of those fancy fanless ones to be silent.
How does it stay cool?
Dex is offline   Reply With Quote
Old 01-31-2008, 07:49 PM   #8
under pressure
Scooby Newbie
 
Member#: 92776
Join Date: Aug 2005
Chapter/Region: SWIC
Location: in the desert
Vehicle:
o6 black
speeding

Default

Quote:
Originally Posted by bomber991 View Post
It was just like their wasn\'t enough juice to start the pc initially.
under pressure is offline   Reply With Quote
Old 02-05-2008, 04:32 PM   #9
bomber991
Scooby Newbie
 
Member#: 52539
Join Date: Jan 2004
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2003 Impreza WRX
BLUE

Default

Quote:
Originally Posted by WRX_WGN View Post
How does it stay cool?
It's got a fan, but it doesn't come on until it gets so hot. Here's a review of the psu I had http://www.silentpcreview.com/article241-page1.html

You can see how it's pretty different looking compared to other psu's.
bomber991 is offline   Reply With Quote
Old 02-05-2008, 04:54 PM   #10
Dex
Scooby Specialist
 
Member#: 163775
Join Date: Nov 2007
Location: Ceti Debent
Vehicle:
1992 Cat 245D
Yellow rust

Default

That's pretty highspeed. Pricey though.
Dex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
They claim that crime is going down in my city Qcanfixit Off-Topic 35 01-29-2009 09:59 PM
WTF is going on in my province? gongzero Off-Topic 12 02-15-2007 04:28 PM
Still I only feel alright when the vu's flashing bombs going off in my head WagonMonster Off-Topic 15 08-31-2006 01:38 PM
Power Steering is going out fastseven Texas Impreza Club Forum -- TXIC 3 09-11-2005 05:05 PM
Sick, WTH is going on in my body? Jumpy Off-Topic 21 05-08-2004 02:53 PM


All times are GMT -4. The time now is 02:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.