Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-04-2008, 10:19 AM   #1
Geniiimrduece
Scooby Newbie
 
Member#: 160320
Join Date: Sep 2007
Chapter/Region: MWSOC
Location: Madison, Wi
Vehicle:
91 Ls2 240sx
white

Default 95 1.8L Hard Start Cel on..same ol same ol

Hard starts in the morning and fans stay on like all the other stories. Allready replaced the injectors and coolant temp sensor. Car has a weapon r intake on it. Found that the previous owner took the check engine bulb out last night and went to check the codes and found the two check connectors. one black one blue ish. with them both disconnected the light just stays on and doesnt flash. what is going on? am i doing something wrong?
* Registered users of the site do not see these ads.
Geniiimrduece is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
washed engine bay, now car won't start CEL on pinoy_boy204 Factory 2.0L Turbo Powertrain 42 06-08-2010 09:12 AM
what parts will fit on my 95 1.8l awd felix0831 Private 'Wanted' Classifieds 2 02-02-2007 02:45 PM
93-95 1.8L, same ECU? (safc install) t3hWIT Normally Aspirated Powertrain 2 09-14-2005 11:07 PM
FS: 95 1.8L engine Aspen_2.5RS Private 'For Sale' Classifieds 1 10-29-2003 11:22 PM
2.5 L Engine into a 95 1.8L PumpsGOTAWD Subaru Conversions 4 08-04-2003 07:58 PM


All times are GMT -4. The time now is 08:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.