Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2012, 12:07 PM   #1
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default Front bumper won't line up properly

Any ideas?

Recently I took out the headlights to have bixenons retrofitted. the bumper was off for 3 days. when reassembling the bumper didn't line up correctly.

If anyone local can help there beer in it for you


* Registered users of the site do not see these ads.
kevinnz is offline   Reply With Quote
Old 10-14-2012, 07:10 PM   #2
remotehuman
Scooby Guru
 
Member#: 201995
Join Date: Feb 2009
Chapter/Region: NESIC
Location: Quincy, MA
Vehicle:
2005 bugeye
Flat White & whatnot

Default

You may have broken the bracket. You may have broken your bumper. Maybe you didn't put it on right
remotehuman is offline   Reply With Quote
Old 10-14-2012, 10:30 PM   #3
sport6
Scooby Newbie
 
Member#: 190479
Join Date: Sep 2008
Chapter/Region: NESIC
Location: Ashburnham, MA
Vehicle:
2012 WRX - Blurple
2012 Impreza- Deep Cherry

Default

The tabs look pretty stressed there. I would pull it off and see what's up and see if you missed the bracket in that spot. Try pushing in that area first when you put it back on.
sport6 is offline   Reply With Quote
Old 10-14-2012, 10:52 PM   #4
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default

is it possible that the headlights are thicker now with new sealant that the bumper can't get close enough?
kevinnz is offline   Reply With Quote
Old 10-15-2012, 12:42 PM   #5
Aphex28
Scooby Specialist
 
Member#: 11506
Join Date: Oct 2001
Chapter/Region: NESIC
Location: Manchester, NH
Vehicle:
2000 Silver RS swap
thingy. USDM STI goodness

Default

Quote:
Originally Posted by kevinnz View Post
is it possible that the headlights are thicker now with new sealant that the bumper can't get close enough?
That would have to be a helluva lot of new sealant.
Aphex28 is offline   Reply With Quote
Old 10-23-2012, 10:19 PM   #6
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default

i noticed that the front middle part of the bumper doesnt fit as close as it used to either.

BUMPP
kevinnz is offline   Reply With Quote
Old 10-23-2012, 10:22 PM   #7
ETacv
Scooby Newbie
 
Member#: 134010
Join Date: Dec 2006
Chapter/Region: NESIC
Location: Bahhston
Vehicle:
2007 WRX bren-t00ned
UGM

Default

Have you tried removing/reinstalling it? Where around Boston are you?
ETacv is offline   Reply With Quote
Old 10-23-2012, 11:04 PM   #8
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default

A few times, i think it might be my headlights, newton to be exact.
kevinnz is offline   Reply With Quote
Old 10-23-2012, 11:11 PM   #9
ETacv
Scooby Newbie
 
Member#: 134010
Join Date: Dec 2006
Chapter/Region: NESIC
Location: Bahhston
Vehicle:
2007 WRX bren-t00ned
UGM

Default

Weird. Have you checked to make sure the locking tabs on the headlights are engaged?
ETacv is offline   Reply With Quote
Old 10-23-2012, 11:20 PM   #10
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default

i actually don't think that is lining up either. do u think maybe the tab holes on the headlight are bent? cuz they were pulled around and pryed to get the lense off.
kevinnz is offline   Reply With Quote
Old 10-23-2012, 11:23 PM   #11
delongedoug
Scooby Specialist
 
Member#: 124113
Join Date: Aug 2006
Chapter/Region: NESIC
Location: To infinity
Vehicle:
and beyond!

Default

It's totalled.
delongedoug is offline   Reply With Quote
Old 10-23-2012, 11:33 PM   #12
ETacv
Scooby Newbie
 
Member#: 134010
Join Date: Dec 2006
Chapter/Region: NESIC
Location: Bahhston
Vehicle:
2007 WRX bren-t00ned
UGM

Default

Quote:
Originally Posted by kevinnz View Post
i actually don't think that is lining up either. do u think maybe the tab holes on the headlight are bent? cuz they were pulled around and pryed to get the lense off.
Maybe, though I'd be more concerned with them not being engaged. They could be keeping the bumper from aligning, though from what I'm seeing the bumper just isn't in the correct locations. Try loosening the headlight bolts so there is some play in them, remove and try to realign the bumper, then tighten when finished.
ETacv is offline   Reply With Quote
Old 10-24-2012, 09:27 AM   #13
Bampalo
Scooby Newbie
 
Member#: 157665
Join Date: Aug 2007
Chapter/Region: NESIC
Location: Billerica, MA
Vehicle:
2005 Sti

Default

Am I the only one looking at this thinking it looks fine?
Bampalo is offline   Reply With Quote
Old 10-24-2012, 10:10 AM   #14
kevinnz
Scooby Newbie
 
Member#: 327921
Join Date: Aug 2012
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2012 WRX
White

Default

Quote:
Originally Posted by ETacv View Post
Maybe, though I'd be more concerned with them not being engaged. They could be keeping the bumper from aligning, though from what I'm seeing the bumper just isn't in the correct locations. Try loosening the headlight bolts so there is some play in them, remove and try to realign the bumper, then tighten when finished.
Thanks, I'll give it a shot when I have a chance.

Quote:
Originally Posted by Bampalo View Post
Am I the only one looking at this thinking it looks fine?
It looks more annoying in person, trust me. Bugs the crap out of me everyday.
kevinnz is offline   Reply With Quote
Old 10-24-2012, 11:27 AM   #15
Loyale93
Scooby Guru
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Medford, MA
Vehicle:
'13 XV Crosstrek,
1050 Triumph Speed Triple

Default

Quote:
Originally Posted by kevinnz View Post
It looks more annoying in person, trust me. Bugs the crap out of me everyday.
Just pretend you're Jacky Ickx and do a Le Mans Start when you go out to your car. You'll never look at the front bumper again.
Loyale93 is offline   Reply With Quote
Old 10-24-2012, 12:58 PM   #16
vision.dynamix
Scooby Guru
 
Member#: 139955
Join Date: Feb 2007
Chapter/Region: NESIC
Location: Boston
Vehicle:
2015 Subaru STI
Development Car

Default

Blast it with piss.
vision.dynamix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.