Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2008, 05:46 PM   #1
nono192002
Scooby Newbie
 
Member#: 135066
Join Date: Dec 2006
Chapter/Region: MAIC
Location: virginia
Vehicle:
2005 wrx sti
silver

Default afr

i did datalogging on my sti on my car and i have question about my afr im getting 14.1 on idle and 11.7 on wot is it normal? or im getting almost 1600 on my egt gauge and im getting 100% on my fuel pump my mod is catted downpipe and 3 inch catback and accessport stage 2w/hwg
* Registered users of the site do not see these ads.
nono192002 is offline   Reply With Quote
Old 01-09-2008, 05:56 PM   #2
Master2192
RIP 10/12/83 to 02/10/08
Scooby Specialist
 
Member#: 83254
Join Date: Mar 2005
Chapter/Region: NWIC
Location: Roy, Washington
Vehicle:
98 2.5 RS
04 WRX

Default

How are you getting the AFRs? 14.1 at idle is richer than it should be, 11.7 is what I usually tune for but if you are logging the stock O2 sensor then neither of those values are correct. Idle should be at 14.7 though.
Master2192 is offline   Reply With Quote
Old 01-09-2008, 06:54 PM   #3
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

when you idle, give it time, does it come back up to 14.7? maybe after 1-3 minutes?
Wheeler Bement is offline   Reply With Quote
Old 01-09-2008, 07:27 PM   #4
nono192002
Scooby Newbie
 
Member#: 135066
Join Date: Dec 2006
Chapter/Region: MAIC
Location: virginia
Vehicle:
2005 wrx sti
silver

Default

its stay in 14.1 in long time. i think my o2 sensor is bad cause im getting .05-.06v instead of .02-.04v in idle.
nono192002 is offline   Reply With Quote
Old 01-09-2008, 08:09 PM   #5
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

not necessarily...the value you read is calculated from the voltage....but the car could really be doing it.

with constant throttle input(idle or crusing) mine always runs rich and then intime will lean out to the target...have not figured it out yet. my trims aren't changing at the time either...so go figure.
Wheeler Bement is offline   Reply With Quote
Old 01-09-2008, 08:13 PM   #6
nono192002
Scooby Newbie
 
Member#: 135066
Join Date: Dec 2006
Chapter/Region: MAIC
Location: virginia
Vehicle:
2005 wrx sti
silver

Default

what is your egt temp.?^^
nono192002 is offline   Reply With Quote
Old 01-09-2008, 08:49 PM   #7
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

Quote:
Originally Posted by nono192002 View Post
what is your egt temp.?^^
is this for me? temps for what, idle, crusie?

see here for something similar...is your car doing this?

http://forums.nasioc.com/forums/show....php?t=1397452
http://forums.nasioc.com/forums/show....php?t=1405039
Wheeler Bement is offline   Reply With Quote
Old 01-09-2008, 09:05 PM   #8
nono192002
Scooby Newbie
 
Member#: 135066
Join Date: Dec 2006
Chapter/Region: MAIC
Location: virginia
Vehicle:
2005 wrx sti
silver

Default

did yu figure it out whats wrong with your car?
nono192002 is offline   Reply With Quote
Old 01-09-2008, 10:54 PM   #9
Tgui
Scooby Specialist
 
Member#: 44771
Join Date: Oct 2003
Default

Dude, I see 1750F while racing. Sodium filled valves, have some faith. Stage 2 STi here running 22psi.
Tgui is offline   Reply With Quote
Old 01-10-2008, 09:21 AM   #10
JWX
Scooby Specialist
 
Member#: 28990
Join Date: Nov 2002
Chapter/Region: South East
Location: RIP WJM.
Default

What widenand are you guys running?
JWX is offline   Reply With Quote
Old 01-10-2008, 09:22 AM   #11
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

Quote:
Originally Posted by nono192002 View Post
did yu figure it out whats wrong with your car?
not yet...cleaned the MAF sensor really good last night and still nothing....
Wheeler Bement is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
apexi afc or hks afr takumi Normally Aspirated Powertrain 5 08-09-2001 05:13 PM
HKS Super-AFR and other fuel Q's Ethan Factory 2.0L Turbo Powertrain 1 07-09-2001 09:30 AM
Try the HKS Super AFR instead of the the S-AFC it's better. yebokmj Factory 2.0L Turbo Powertrain 13 05-01-2001 04:50 PM
Any one using a HKS Super AFR? yebokmj Factory 2.0L Turbo Powertrain 3 03-21-2001 02:51 PM
Anyone using an AFR for Tuning instead of S-AFC? yebokmj Normally Aspirated Powertrain 5 03-20-2001 09:42 AM


All times are GMT -4. The time now is 04:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.