Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-11-2008, 01:46 AM   #1
Soon2BturbodRS
Scooby Specialist
 
Member#: 35868
Join Date: Apr 2003
Chapter/Region: NWIC
Location: Pdx, Or
Vehicle:
06 Impreza OBS GG6
Corolla GT-S Hachi Broku

Default Trouble Logging with Enginuity

Lately, my enginuity logger has not been working!

I have logged before but now, when I go to Logger -> Launch logger, the logger opens but then enginuity freezes completely. What could be doing this?

Thanks!
* Registered users of the site do not see these ads.
Soon2BturbodRS is offline   Reply With Quote
Old 01-11-2008, 11:25 AM   #2
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Maybe save your maps and uninstall-reinstall.
quazimoto is offline   Reply With Quote
Old 01-11-2008, 12:13 PM   #3
Soon2BturbodRS
Scooby Specialist
 
Member#: 35868
Join Date: Apr 2003
Chapter/Region: NWIC
Location: Pdx, Or
Vehicle:
06 Impreza OBS GG6
Corolla GT-S Hachi Broku

Default

sadly, i tried that and it didn't seem to do anything
Soon2BturbodRS is offline   Reply With Quote
Old 01-11-2008, 02:46 PM   #4
ExpO
*** Banned ***
 
Member#: 115819
Join Date: May 2006
Chapter/Region: Tri-State
Location: UDel, illidelphia
Vehicle:
2006 vf39 R0mRa1DeR
Darknessess Wagon

Default

Is java up to date?
ExpO is offline   Reply With Quote
Old 01-11-2008, 06:10 PM   #5
Soon2BturbodRS
Scooby Specialist
 
Member#: 35868
Join Date: Apr 2003
Chapter/Region: NWIC
Location: Pdx, Or
Vehicle:
06 Impreza OBS GG6
Corolla GT-S Hachi Broku

Default

apparently, i have the newest version: JRE 1.6.0

as well as the newest enginuity defs which I pasted into the enginuity folder in my Program Files directory. The logger & ecu_defs.xml files were both overwritten with the newer ones.
Soon2BturbodRS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM UEGO for tuning and logging with Enginuity clemsonteg Commercial ECU Reflashes 0 10-01-2007 04:03 PM
To start logging with enginuity certain order of operations? joe-6STi Commercial ECU Reflashes 0 08-17-2007 06:59 PM
Data logging with enginuity Nutz North West Impreza Club Forum -- NWIC 5 06-11-2007 09:08 PM
data logging with enginuity Nutz Commercial ECU Reflashes 6 06-10-2007 02:08 PM
Data Logging with Enginuity Brock31 Commercial ECU Reflashes 9 02-16-2007 09:13 PM


All times are GMT -4. The time now is 03:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.