Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-12-2008, 09:02 AM   #1
nono192002
Scooby Newbie
 
Member#: 135066
Join Date: Dec 2006
Chapter/Region: MAIC
Location: virginia
Vehicle:
2005 wrx sti
silver

Default somebody help me out pls. on timing

first my car is flashed to cobb stage2 w/HWG and i did my datalogged. my air fuel ratio and everything is fine except my timing im getting 17 degrees at idle and 45 degrees on cruise at 80 mph and my egt is going up to 1600 is it fine or my timing is too advance? i cant post a datalog cause i dont know to save it.
* Registered users of the site do not see these ads.
nono192002 is offline   Reply With Quote
Old 01-12-2008, 10:47 AM   #2
gabedude
Scooby Guru
 
Member#: 10108
Join Date: Sep 2001
Chapter/Region: TXIC
Location: Lake Travis, Austin, TX
Vehicle:
07 STI
60Trim TQ monster

Default

Sounds normal to me.
gabedude is offline   Reply With Quote
Old 01-12-2008, 08:44 PM   #3
ronnie s
Scooby Newbie
 
Member#: 168261
Join Date: Jan 2008
Default

Timing seems ok.
ronnie s is offline   Reply With Quote
Old 01-23-2008, 03:41 PM   #4
goixiz
Scooby Newbie
 
Member#: 99128
Join Date: Oct 2005
Location: Georgia
Vehicle:
2005 SAAB 92x
Black

Default

i thnk egt is a tad high but depends on where the EGT is located
goixiz is offline   Reply With Quote
Old 01-23-2008, 04:25 PM   #5
Zumble
Scooby Specialist
 
Member#: 34860
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
2005 Forester CGM

Default

The timing is fine for cruise. That's where it's supposed to be. Timing at idle is typical also.
Zumble is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
someone help me out pls... RaWrx Newbies & FAQs 4 07-25-2005 10:00 AM
Can somebody help me out here... Possibly NWS RK Performance Off-Topic 17 07-16-2004 11:41 PM
Lost a lugnut, somebody help me out. HIHO Legacy Forum 16 09-07-2002 12:23 PM
can somebody help me out here? quikblkWRX Member's Car Gallery 3 01-25-2002 09:02 AM


All times are GMT -4. The time now is 12:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.